Varagyan1728
?>

Написать программу поиска четырехзначного числа которое при делении на c дает в остатке b, при делении на b дает в остатке d. паскаль цикл for

Информатика

Ответы

Болеславовна
Начнём с того, чтобы создавать презентацию в MSPowerPoint, необходимо создать слайды во вкладке "Главное" где в левом верхнем углу будет окошко создания слайда, где можно также выбрать шаблон желаемого слайда (титульный),Далее создав определённое количество слайдов мы можем приступить к работе с ними (Программа PowerPoint Обладает широкимфункционалом визуальных функций, чтобы привлекать внимание зрителя), мы можем вставить: звук,картинки,диаграммы,таблицы,видеоклипы и т.д.( и впоследствии настраивать их:воспроизведение,отображение)Можно настроит задний фон для слайдов(можно выбрать из списка шаблонов), и их анимацию для каждого по отдельности(это придаст интереса при просмотре)
Запишите основные этапы создания презентации
Запишите основные этапы создания презентации
viz-art-pnz1664
Program lol (input, output);
var i, n, d, sd, s4d, kd, kn4d, k4d, kbd:integer;
begin
writeln ('Введите само число и число d');
read (n, d);
writeln ('Делители:');
I:=1;
sd:=0;
s4d:=0;
kd:=0;
kn4d:=0;
k4d:=0;
kbd:=0;
while I <=n do
begin
if n mod I = 0 then
begin
kd:=kd+1;
writeln (I);
sd:=sd+I;
if I > d then
kbd:=kbd+1;
if I mod 2 = 0 then
begin
s4d:=s4d+I;
k4d:=k4d+1;
end
else
kn4d:=kn4d+1;
end;
I:=I+1;
end;
writeln (' ');
writeln ('сумма делителей ', sd);
writeln ('сумма четных делителей ', s4d);
writeln ('количество делителей ', kd);
writeln ('количество нечетных делителей ', kn4d);
writeln ('количество четных делителей ', k4d);
writeln ('количество делителей болеше d ', kbd);
end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу поиска четырехзначного числа которое при делении на c дает в остатке b, при делении на b дает в остатке d. паскаль цикл for
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

mmreznichenko
enot1975
Strelkov-Roman1263
admin8808
krasnova1977
Tatyana Anton1475
Semenova1719
rusart3
Геннадьевич-Тимофеева158
Yuliya_Viktoriya316
Aleksandr_Vasilev
Pashinov
Банова_Елена431
kondrashovalf6404