Vlad Petr531
?>

Две массив целых чисел из n элементов. упорядочить элементы массива по возрастанию, лежащие в промежутке между максимальным и минимальным элементами массива. не имеет знания индекс какого числа будет меньше

Информатика

Ответы

petria742
//Язык Pascal

Program Test;

var
Mas: array[1..10] of integer;
result1: integer;
result2: real;

function Sum(): integer;
var summa: integer;

begin
summa := 0;

for var i := 1 to 10 do
summa := summa + Mas[i];

Sum := summa;
end;

procedure Arifmetic(r1: integer; var A: real);
begin
A := r1 / 10;
end;

Begin

for var i := 1 to 10 do
begin
Write('Введите ', i, ' элемент: ');
Readln(Mas[i]);
end;

result1 := Sum();
Arifmetic(result1, result2);

Writeln();
Writeln('Сумма = ', result1);
Writeln('Среднее арифметическое = ', result2);

End.
Написать программу на паскале, которая будет считать сумму и среднее арифметическое 10 чисел, введен
Написать программу на паскале, которая будет считать сумму и среднее арифметическое 10 чисел, введен
Написать программу на паскале, которая будет считать сумму и среднее арифметическое 10 чисел, введен
avakarica
1. Записывает введенное пользователем значение в переменную dr
2. integer
3. sqrt(число)
4. var
5. 16
6. 2
7.
function x(a,b,c:integer);
begin
x:=-b+sqr(b)-sqr(4*a*c)*a;
end;
8. 11
9. end.
10. d)
11.
var a,b,c:integer;
result:real;
begin
readln(a,b,c);
result:=(a*b*c)/3;
writeln(result:0:3);
end.
12. real
13. оператор присвоения
14. Присвоить переменной F значение 125
15. write(B); или writeln(B);
16. корень из суммы квадрата х и ста делить на разность а и b умноженной на с
17. с)
18. Нет картинки как образован массив, значит сами решите
19. d)
20. c)
21. c)

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Две массив целых чисел из n элементов. упорядочить элементы массива по возрастанию, лежащие в промежутке между максимальным и минимальным элементами массива. не имеет знания индекс какого числа будет меньше
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

ВладимировичСтанислав
Nevstrueva_Vasilevna
Ионов202
mihailpolehin8
teya07
osuvorova7979
ksen1280
Abdullaev
fudan
ЕлизаветаВладимирович
sales5947
podenkovaev314
Vitalevich
axo-geo
zvezda-71