rashodnikoff
?>

С++ создать два файла, заполнить их текстом. написать программу, которая сохраняет содержимое этих двух файлов в один, новый файл. 20

Информатика

Ответы

shugayzhanna6

ответ:

объяснение:

вот тебе чертеж. надеюсь, то, что нужно

arsen-ai-ti

при движении вниз:

перемещение мяча по отношению к силе тяжести-сонаправлен с силой тяжести.

при движении вверх: перемещение мяча по отношению к силе тяжести-противоположно направлен с силой тяжести.

Alex-kustov
Дешифровка: ВХОД_ОТКР Ы Т.

дешифровки:
Const sh = '_.,';
Var
  St : String;
  i  : Integer;
Function DeCode(S : String; Tabl : String; k : Integer) : String;
Var j,n : Integer;
Begin
  For j:=1 to Length(S) do
  Begin
    n:=Pos(S[j],sh);
    If n>0 then
    Begin
      n:=n+k;
      While n>Length(sh) do n:=n-Length(sh);
      While n<=0 do n:=n+Length(sh);
      S[j]:=sh[n];
    end
  end;
  DeCode:=S;
end;
Begin
  St:='ЗЫФЙГФШРЦ . ШД';
  Writeln(Decode(St,sh,-6));
  //For i:=-10 to 10 do Writeln(Decode(St,sh,i));
end.
Goldglobe

использовать Чертежник

алг

нач

сместиться в точку (2,4)

б

а

о

б

а

б

кон

алг б

нач

опустить перо

сместиться на вектор (-2,0)

сместиться на вектор (0,-4)

сместиться на вектор (2,0)

сместиться на вектор (0,2)

сместиться на вектор (-2,0)

поднять перо

сместиться на вектор (3,-2)

кон

алг а

нач

опустить перо

сместиться на вектор (0,2)

сместиться на вектор (2,2)

сместиться на вектор (0,-4)

сместиться на вектор (0,1)

сместиться на вектор (-2,0)

поднять перо

сместиться на вектор (5,3)

кон

алг о

нач

опустить перо

сместиться на вектор (-2,0)

сместиться на вектор (0,-4)

сместиться на вектор (2,0)

сместиться на вектор (0,4)

поднять перо

сместиться на вектор (3,0)

кон

Объяснение:

картинка


Для исполнителя Чертёжник в среде программирования КуМир составьте программу рисования слова БАОБАБ.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

С++ создать два файла, заполнить их текстом. написать программу, которая сохраняет содержимое этих двух файлов в один, новый файл. 20
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Mexx9050
fialkaflowers77
Семеновна-Павел
Смирнов-Оськина
mariashapar
inessa12006
Марина1101
Наталья
Оксана170
oksanashabanovadc3197
федороа
Alekseevich1012
pravovoimeridian
Vladimirovna1370
margarita25061961