zaotar2008
?>

Составьте программу подсчёта размера оплаты за электроэнергию по показаниями счётчика и тарифу. на вход поступают 3 числа.первое число -- целое число. показания счётчика в квт*ч на начало месяца.второе число -- целое число. показания счётчика в квт*ч на конец месяца.третье число -- вещественное число. стоимость одного квт*ч в рублях.программа должны вывести на экран размер оплаты за электроэнергию. результат выведите с двумя знаками после запятой. на языке c.

Информатика

Ответы

Anna_Kamil

#include<stdio.h>


void main()

{

float coast, result;

int beginm, endm;

printf("Задайте показания счетчика на начало месяца ");

scanf("%d", &beginm);

printf("\nЗадайте показания счетчика на конец месяца ");

scanf("%d", &endm);

printf("\n Задайте стоимость 1 кВт ч ");

scanf("%f", &coast);

result=(endm-beginm)*coast;

printf("\n\n Месячная оплата за электроэнергию составит: .2%f\n", result);

}

ustinov434
Ключевое поле — это одно или несколько полей, комбинация значений которых однозначно определяет каждую запись в таблице. ... Ключевые поля используются для быстрого поиска и связи данных из разных таблиц при запросов, форм и отчетов.

2 Если в отношении имеется единственный потенциальный ключ, он является и первичным ключом

7 В области навигации щелкните таблицу или запрос, на основе которых вы хотите создать отчет. На вкладке Создание в группе Отчеты выберите Отчет. Access создаст отчет и отобразит его в режиме макета

только на 3 вопроса смогла ответить

nord248
Ключевое поле — это одно или несколько полей, комбинация значений которых однозначно определяет каждую запись в таблице. ... Ключевые поля используются для быстрого поиска и связи данных из разных таблиц при запросов, форм и отчетов.

2 Если в отношении имеется единственный потенциальный ключ, он является и первичным ключом

7 В области навигации щелкните таблицу или запрос, на основе которых вы хотите создать отчет. На вкладке Создание в группе Отчеты выберите Отчет. Access создаст отчет и отобразит его в режиме макета

только на 3 вопроса смогла ответить

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте программу подсчёта размера оплаты за электроэнергию по показаниями счётчика и тарифу. на вход поступают 3 числа.первое число -- целое число. показания счётчика в квт*ч на начало месяца.второе число -- целое число. показания счётчика в квт*ч на конец месяца.третье число -- вещественное число. стоимость одного квт*ч в рублях.программа должны вывести на экран размер оплаты за электроэнергию. результат выведите с двумя знаками после запятой. на языке c.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

fouettearoma
Zeegofer
ilysozkn27
rendikalogistic
Karina-evgenevna1899
kirycha-2000719
egoryandiana3727283
kseniyavaganova
frolevgevg6420
Николаев
Tatyanaaarzieva72
Павловна1750
Nataliatkachenko1
julya847
федороа