РоманТрофимов2012
?>

Число жителелй города-k тыс. человек. ежегодно население в нем увеличивается на 2%. составьте программу вычисления количества города через год. значение переменных a, b, k ввести с клавиатуры. с read.

Информатика

Ответы

sashaleb88
Uses crt;
var k,l,s,u:integer;
begin
write ('k=');read (k);
s:=k/100;
l:=s*2;
u:=k+truck (l);
write (u);
end.
Georgievna

а: 2(м)-один моток                                                                                                             а: 2-2-(м)-второй моток                                                                                            

Yurok9872

магистральная архитектура как основа современных эвм

современные эвм могут иметь различную архитектуру, но обязательно содержат в своей структуре следующие элементы (арифметико-логическое устройство (алу), выполняющее арифметические и логические операции.  устройство (уу), которое организует процесс выполнения программ. запоминающее устройство (память) для хранения программ и данных. внешние устройства для ввода–вывода информации ( и используют основной принцип функционирования эвм – принцип программируемости, дополненный новыми принципами, к которым можно отнести принципы  модульности, магистральности и микропрограммируемости.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Число жителелй города-k тыс. человек. ежегодно население в нем увеличивается на 2%. составьте программу вычисления количества города через год. значение переменных a, b, k ввести с клавиатуры. с read.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Измайлова-Алексей
oksana77768
nevasoundmsk36
osherbinin
Gennadevna_Baidalina131
servik78
Zladthesecond577
vasiliyglukhov
VadimovnaIgor
ivan-chay19
diana0720
ba5-m
novdodCT
andrey4work918
fellybrossme