Strelkov567
?>

Организуйте вывод памятки для начинающего программиста. вам нужно написать программу так, чтобы расчет значения в последней строке выполнялся непосредственно перед ее выводом и подставлялся вместо . 1 бит - минимальная единица количества информации. 1 байт = 8 бит. 1 килобит = 1024 бита. 1 килобайт = 1024 байта. 1 килобайт = бит. формат вывода заполненная памятка из 5 строк. на языке pychon

Информатика

Ответы

kolyabelousow4059

Відповідь:

#Створює змінну яка вставится замість

number_of_bytes=1*8*1024

#Створює текстову змінну (замість %s щось вставляється)

text=" 1 бит - минимальная единица количества информации. 1 байт = 8 бит. 1 Килобит = 1024 бита. 1 Килобайт = 1024 байта. 1 Килобайт = %s бит."

#Пише текст

print(text%number_of_bytes)

P.S.: Провіряв, працює правильно.

fedotochkin8

Объяснение:

1. var i: integer;

var z, s: double;

begin

i := 1;

z := 512;

s := 0;

while i <= 10 do

 begin

  s := s + i/z;

  inc(i);

  z := z/2;

 end;

writeln(s:0:2);

end.

2. var i, k: integer;

begin

i := 0;

k := 0;

repeat  

 inc(i);

 if ((i mod 2) = 0) then inc(k);

until i=5;

write(k);

end.

3. var i, n: integer;

begin

i := 0;

n := 0;

while i<10 do

 begin

  n := random (31) + 10;

  if ((n mod 2) = 0) then  

    begin

      writeln(n);

      inc(i);

     end;

 end;

end.

langprint

Реляционная база данных – это набор данных с предопределенными связями между ними. Эти данные организованны в виде набора таблиц, состоящих из столбцов и строк. В таблицах хранится информация об объектах, представленных в базе данных. В каждом столбце таблицы хранится определенный тип данных, в каждой ячейке – значение атрибута. Каждая стока таблицы представляет собой набор связанных значений, относящихся к одному объекту или сущности. Каждая строка в таблице может быть помечена уникальным идентификатором, называемым первичным ключом, а строки из нескольких таблиц могут быть связаны с внешних ключей. К этим данным можно получить доступ многими и при этом реорганизовывать таблицы БД не требуется.

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Организуйте вывод памятки для начинающего программиста. вам нужно написать программу так, чтобы расчет значения в последней строке выполнялся непосредственно перед ее выводом и подставлялся вместо . 1 бит - минимальная единица количества информации. 1 байт = 8 бит. 1 килобит = 1024 бита. 1 килобайт = 1024 байта. 1 килобайт = бит. формат вывода заполненная памятка из 5 строк. на языке pychon
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

anovikovsr
laleonaretouch
Киларджиева Диана440
eeirikh
Zeitlinama7067
myataplatinumb348
office3
ivanovanata36937365
olgusikok
MikhailSvetlana
eeirikh
zotovinbox468
yamal-toy
dima0218687
rytikovabs