suturinavaleriya51
?>

Даны два целых числа х и у. составьте программу которая вычисляет значение выражения sqr(x) - 6 sqr(y) +2(x-y и выводит на экран значение увеличенная в 100 раз. вот с этим проблема : (

Информатика

Ответы

beyound2006193

Program n_1;

var x, y: double;

begin

   read(x, y);

   x:=x*x-6*y*y+2*(x-y);

   writeln((x*100):0:0);

end.

ekrosenergoserv

Объяснение:

Итак, основные различия:

1-Растровая графика подарит качественное изображение за счёт множества оттенков — конечно, если не пикселей. Незаменима при печати фотографий, сложных изображений, где важен цвет и живость.

-Векторная графика в создании схем и чертежей без потери в качестве изображения при любом масштабе.

2Достоинства растровой графики:

-Растровые редакторы являются наилучшим средством обработки фотографий и рисунков, т.к. обеспечивают высокую точность передачи градаций цветов и полутонов.

Достоинства векторной графики:

-Преобразования без искажений. Маленький графический файл. Рисовать быстро и просто. Независимое редактирование частей рисунка. Высокая точность прорисовки (до 1 000 000 точек на дюйм). Редактор быстро выполняет операции.

3-Файл-создать

4-Пуск(значок WIN на клавиатуре)- в поиске PAINT

mikek0906

во всех выражениях первые 3 столбца одинаковы я их только в 1 и во 2 примере написал их но их надо во всех выражениях писать

1) x∧y∧z                                                  

x y z        x ∧ y ∧ z

0 0 0             0

0 0 1              0

0 1 0             0

0 1 1              0

1      0     0               0

1      0      1               0

1      1      0               0

1     1       1                1

2) x∧¬y∧z

x y z           ¬ у               x ∧  ¬y ∧ z

0 0 0             1                     0

0 0 1             1                      0

0 1 0            0                     0

0 1 1             0                     0

1       0     0             1                      0

1       0     1              1                      1

1       1      0            0                     0

1       1      1             0                     0

3) x∧y∧¬z

¬z       x∧y∧¬z

1             0

0            0

1             0

0            0

1             0

0            0

1             1

0           0

4) ¬x∧¬y∧¬z;

¬x   ¬ у          ¬z              ¬x∧¬y∧¬z

0        1            1                     1

0        1           0                     0

0       0           1                      0

0       0           0                     0

1        1            1                      0

1        1           0                      0

1        0          1                       0

1        0          0                       0

     в остальных примерах я не буду писать столбцы ¬x ¬y ¬z

    если что сам их запишешь все их значения есть в 4 выражении всех их значение во всех выражениях одинаковые

5) x∨y∨z

x∨y∨z

   0    

   1    

   1  

   1  

   1

   1

   1

   1

6) x∨¬y∨z

¬y            x∨¬y∨z

                   1

                   1

                    0

                    1

                    1

                    1

                    1

                    1

7) x∨y∨¬z

¬z        x∨y∨¬z

              1

              0

               1

               1

               1

               1

                1

                1

8) ¬x∨¬y∨¬z;

¬x   ¬y   ¬z         ¬x∨¬y∨¬z

                                 1

                                 1

                                  1

                                  1

                                  1

                                  1

                                  1

                                  0

9) ¬( x∧y∧z )

x∧y∧z                   ¬( x∧y∧z )          

0                                  1

0                                  1

0                                  1

0                                   1

0                                   1

0                                   1

0                                   1

1                                   0

10) ¬(x∧¬y∧z)

¬y           x∧¬y∧z               ¬(x∧¬y∧z)

                 0                            1

                 0                            1

                 0                            1

                 0                            1

                 0                            1

                 1                             0

                 0                            1

                 0                            1

11) ¬(x∨y∨z)

x∨y∨z            ¬(x∨y∨z)

  0                  1

   1                   0

   1                         0

   1                         0

   1                         0

   1                         0

   1                         0

   1                         0

12) ¬( x∨¬y∨z)

¬y            x∨¬y∨z               ¬( x∨¬y∨z)

                   1                             0

                   1                             0

                   0                             1

                    1                             0

                    1                             0

                    1                             0

                    1                             0  

                    1                             0          

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Даны два целых числа х и у. составьте программу которая вычисляет значение выражения sqr(x) - 6 sqr(y) +2(x-y и выводит на экран значение увеличенная в 100 раз. вот с этим проблема : (
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

thebest59
Vip2002www86
mnn99
h777eta
Павловна1750
delfa-r6289
deshkina82
udalova-yelena
olg14855767
mir5552
asviridova07194
keykov35
info2
MIKhAILOVNAAnton
papanovar