shoko91
?>

Составить блок схемы 5. составить программу для вычисления площади квадрата. 15. вычислить значение выражения a/c∙b/d-(ab-c)/cd

Информатика

Ответы

magichands68

Программы на PascalABC

5. Площадь квадрата :

program ee;

var a,s:integer;

begin

writeln('Введите сторону квадрата');

readln(a);

s := a*a;

writeln('Площадь равна: ',s);

end.

15. Вычисление значение выражения

program ee;

var a,b,c,d:integer;

q:real;

begin

writeln('Введите переменную a');

readln(a);

writeln('Введите переменную b');

readln(b);

writeln('Введите переменную c');

readln(c);

writeln('Введите переменную d');

readln(d);

q:=a/c*b/d-(a*b-c)/c*d;

writeln('Значение выражения равняется: ',q);

end.

orb-barmanager

680 Кб = 5570560 бит = 696320 байт = 0,664 Мб = 0,000648 Гб.

3520 байт = 28160 бит = 3,4375 Кб = 0,003357 Мб = 0,0000032783 Гб

5 гигабайт = 42949672960 бит = 5368709120 байт = 5242880 Кб = 5120 Мб = 0,0049 Тб = 0,0000047684 Пб

Объяснение:

1 - 680 Кб =

1) 680 * 1024 байт * 8 бит = 5570560 бит

2) 680 * 1024 байт = 696320 байт

3) 680 / 1024 = 0,664 Мб

4) 680 / 1024 = 0,000648 Гб

Дальше не делится.

2 - 3520 байт =

1) 3520 * 8 бит = 28160 бит

2) 3520 / 1024 = 3,4375 Кб

3) 3,4375 / 1024 = 0,003357 Мб

4) 0,003357 / 1024 = 0,0000032783 Гб

Дальше не делится.

3 - 5 гигабайт =

1) 5 * 1024 Мб = 5120 Мб

2) 5120 * 1024 Кб = 5242880 Кб

3) 5242880 * 1024 байт = 5368709120 байт

4) 5368709120 * 8 бит = 42949672960 бит

5) 5 Гб / 1024 = 0,0049 Тб

6) 0,0049 Тб / 1024 = 0,0000047684 Пб

Дальше не делится.

picassovrn

Сфе́ра — геометрическое место точек в пространстве, равноудаленных от некоторой заданной точки. Расстояние от точки сферы до её центра называется радиусом сферы. А шар

Шар — геометрическое тело; совокупность всех точек пространства, находящихся от центра на расстоянии, не больше заданного. Это расстояние называется радиусом шара. Шар образуется вращением полукруга около его неподвижного диаметра

Объяснение:

И смотри: Сфера это место точек, а шар это тело.

И ещё сфера имеет пощадь но, но он не имеет объема. А шар наоборот. поэтому я не могу их подразумевать как одинаковые

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить блок схемы 5. составить программу для вычисления площади квадрата. 15. вычислить значение выражения a/c∙b/d-(ab-c)/cd
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

guujuu
Monstr13
elena-ppk
mdclcompany
озерская_Мария1234
Fomin Korablev1781
kononova_Pavel689
mouse-0211fsb3509
avdeevau807
Belov Yekaterina639
anechcak
Marina658
Коваль1974
sochi-expert
zybin41iz81
▲