tyrnaus
?>

Составить программу на а паскаль для вычисление закона джоуля ленца q=i2(степень)*r*t если q=1296дж i=9a t=2c

Информатика

Ответы

omigunova39
Компьютер, или электронно-вычислительная машина, в нашей жизни занимает все большее место. С его можно напечатать текст или произвести математические вычисления, составить расписание движения поездов и управлять технологическим процессом на заводе, изучать иностранные языки и руководить полетом космической станции, вести бухгалтерские расчеты и планировать бюджет страны, общаться с людьми, находящимися в любой точке земного шара, и вести тончайшие хирургические операции, послать письмо другу и сделать фотографию. Я могла бы еще долго перечислять возможности современных компьютеров. Но и из этого перечня ясно, что развитие современных технологий, управление экономикой и производством, образование и медицина, наука и космос сегодня немыслимы без компьютера.
denisovatat7
1) Б и С
2) read(a) ввод в переменную с клавиатуры. a:=значение просто присваивание 
3) 

program a1; 
var a, b, c: integer; 
begin 
writeln('введите значения переменных a и b'); 
read(a, b); 
writeln((a+b+c)/3); 
end. 

Название программы и переменной были одинаковые. Так нельзя. Переименовал программу

4) б)

program znanija; 
var a, b, h: integer; 
begin 
writeln('Введите a, b и h'); 
read(a, b, h); 
writeln('Площадь трапеции ',(a+b)/2*h); 
end. 

5)

program znanija; 
var a, b, i: integer; 
begin 

read(a);

for i:=1 to a do 
begin   
b:=b + a mod 10;   
a:=a div 10; 
end;  

writeln(b);
end. 

Работает не только для трёхзначных. Но и двух, трёх, четырёх и т.д.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу на а паскаль для вычисление закона джоуля ленца q=i2(степень)*r*t если q=1296дж i=9a t=2c
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

vickuznetsova8677
NikolaevichIP1136
elenakarpova709
levickaalubov5
manager9
Nikolaevna382
skvorec3424
fakyou170
istok11
farmprofi
cleopatra1959
Дмитриевич Бирковская69
mashere59
keldastrand
▲