frdf57
?>

Напишите программу для решения . велосипедист едет с постоянной скоростью. найдите скорость велосипедиста, если расстояние s он преодолел за t минут. , !

Информатика

Ответы

ivanlimeexpo

Для разделения целой и дробной частей десятичной дроби использовать запятую.

Вводить отрицательные числа со знаком минус или взять число в скобки.

Для обозначения процентов после числа вводить символ "%".

Обычную дробь нужно вводить, указывая и отделяя её от дробной пробелом.

Обозначение единиц измерения после чисел не вводится, только если это не денежные единицы.

перевод:

Для поділу цілої та дробової частин десяткового дробу використовувати кому.

Вводити негативні числа зі знаком мінус або взяти число в дужки.

Для позначення відсотків після числа вводити символ "%".

Звичайну дріб потрібно вводити, вказуючи і відокремлюючи її від дробу прогалиною.

Позначення одиниць виміру після чисел не вводиться, тільки якщо це не грошові одиниці.

sarycheva659

#include <bits/stdc++.h>

using namespace std;

int search1(string str) {

 for (int i = 0; i < str.size(); i++) {

   if (str[i] == 'f') return i;

 }

 return -1;

}

int search2(string str) {

 for (int i = str.size() - 1; i >= 0; i--) {

   if (str[i] == 'f') return i;

 }

 return -1;

}

int main() {

 string str = {};

 getline(cin, str);

 int a = search1(str);

 int b = search2(str);

 if (a != -1) {

   if (a == b)

     cout << a;

   else

     cout << a << " " << b;

 }

 return 0;

}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу для решения . велосипедист едет с постоянной скоростью. найдите скорость велосипедиста, если расстояние s он преодолел за t минут. , !
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

AndrukhovichKonovalov
Linichuk
Александра_Наталья1417
melissa-80
sv-rud
andr77716
nv6634
Fedorovich309
bhg50
Pirogovskii695
Jannadon77
sunrise
zdl2008
ivanpetrovichru1801
Linichuk