barg562
?>

Составьте программу которая позволяет ввести с клавиатуры две строки и определяет равны ли эти строки между собой, если не равны выводит эти строки в алфавитном порядке​

Информатика

Ответы

vitalina3012

a = int(input("enter smt"))

b = int(input("enter smth"))

if len(a) = len(b):

print ("yes")

else:

print ("no")

Полковников_Милана

Имеется программа которая добавляет логин и пароль человека в файл под названием out.txt, теперь требуется программу ''Проверка логина и пароля'', которая совершает проверку логина и пароля, если проверка логин-пароль пройдена успешно, то вывести ''Вход выполнен успешно'', если нет то ''Не удаётся войти, если вы ещё не зарегистрировались...'' нужно нажать какую то клавишу(по вашему желанию) и сделать, так чтобы эта программа закрылась, а программа, которая мной уже написана reg.py, открылась.

Объяснение:

Hugokate77729
var                                      
i,z,y,x: integer;                 // объявление переменных
begin                              // начало программы
writeln('Введите числа: '); // Вывод сообщения
readln(x,y);                      // Ввод чисел х и у с клавиатуры
while i <> y do                 // Повторять цикл пока i не будет равно y
 begin                             // Вход в цикл
 z:=z+x;                          // z = z + x  (при первом шаге получается 0 = 0 + х) 
 i:=i+1;                            // Увеличиваем счетчик цикла на 1 
 end;                               // Выход из цикла
write(z);                           // Вывод z (произведение х и у)
end.                                // Конец программы 

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте программу которая позволяет ввести с клавиатуры две строки и определяет равны ли эти строки между собой, если не равны выводит эти строки в алфавитном порядке​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

egorov
zaravshan20134
masum-2011687
superniki87
aidapiltoyan43
Khlistova1488
tatianamatsimoh
bolosolo77
Динков
YuRII1236
sdy19576216
vnolenev
koeman
Наталья
irohmichaelchikaodiri