mbobo28311
?>

Составить блок схему и написать программу в турбо паскале. .человеку нужно съездить из лондона в эдинбург. расстояние между этими составляет 390 миль. можно ехать на автомобиле марки '' роллс-ройс " либо на автомобиле марки " форд эскорт". "роллс-ройс" расходует 1 галлон бензина на каждые 15 миль пути. "форд эскорт" расходует 1 галлон бензина на каждые 36 миль пути. сколько будет стоить поездка в эдинбург на "роллс-ройсе", если стоимость 1 галлона бензина составляет x фунтов сколько денег он сбережёт, если вместо этого поедет на машине марки "форд эскорт" нужно съездить из лондона в эдинбург. расстояние между этими составляет 390 миль. можно ехать на автомобиле марки '' роллс-ройс " либо на автомобиле марки " форд эскорт". "роллс-ройс" расходует 1 галлон бензина на каждые 15 миль пути. "форд эскорт" расходует 1 галлон бензина на каждые 36 миль пути. сколько будет стоить поездка в эдинбург на "роллс-ройсе", если стоимость 1 галлона бензина составляет x фунтов сколько денег он сбережёт, если вместо этого поедет на машине марки "форд эскорт"?

Информатика

Ответы

evgeniy1988486

const l=390;

rrashod=15;

frashod=36;

var

x: real;

economy: real;

fcost,rcost: real;

begin

repeat

write('введите стоимость 1 галлона бензина: ');

readln(x);

until x> 0;

rcost: =l/rrashod*x;

fcost:
=l/frashod*x;

economy: =rcost-fcost;

writeln('стоимость поездки на а/м ролс-ройс составляет ',rcost: 0: 2,' p');

writeln('стоимость поездки на а/м форд составляет ',fcost: 0: 2,' p');

writeln(' составляет ',economy: 0: 2,' p');

writeln('нажмите enter для ');

readln;

end

pizniak

Современный прогресс человечества связан в первую очередь с глобальной информатизацией всего мирового сообщества. Уместно отметить, что современные компьютерные сети являются системой, возможности и характеристики которой в целом существенно превышают соответствующие показатели простой суммы составляющих элементов сети персональных компьютеров при отсутствии взаимодействия между ними.

Достоинства компьютерных сетей обусловили их широкое распространение в информационных системах кредитно-финансовой сферы, органов государственного управления и местного самоуправления, предприятий и организаций. Компьютерная сеть - объединение нескольких ЭВМ для совместного решения информационных, вычислительных, учебных и других задач.

Все компьютерные сети без исключения имеют одно назначение-обеспечение совместного доступа к общим ресурсам. Слово ресурс очень удобное. Ресурсы бывают трех видов: аппаратные, программные, информационные.

Объяснение:

yorestov

ля представления различных классов линий в CorelDRAW предусмотрено несколько классов объектов. Объекты объединяются в один класс по признакам общей структуры и поведения, то есть реакции на действия с ними. При этом действия с линиями, которые представляют собой, например, изображение лица на портрете и размерную схему на чертеже, существенно отличаются друг от друга.

Модель кривой

В основе принятой в CorelDRAW модели линий лежат два понятия: узел и сегмент.

Узлом называется точка на плоскости изображения, фиксирующая положение одного из концов сегмента. Сегментом называется часть линии, соединяющая два смежных узла. Узлы и сегменты неразрывно связаны друг с другом: в замкнутой линии узлов столько же, сколько сегментов, а в незамкнутой - на один больше.

Любая линия в CorelDRAW состоит из узлов и сегментов, и все операции с линиями на самом деле представляют собой операции именно с ними. Узел полностью определяет характерпредшествующего ему сегмента, поэтому для незамкнутой линии важно знать, который из двух ее крайних узлов является начальным, а для замкнутой - направление линии (по часовой стрелке или против нее). По характеру предшествующих сегментов выделяют три типа узлов: начальный узел незамкнутой кривой, прямолинейный (Line) и криволинейный (Curve). На рис. 1 промежуточный узел 1 и конечный узел - прямолинейные, а промежуточный узел 2 - криволинейный.

В средней части строки состояния для кривой выводится обозначение класса объекта - (Кривая на слое 1), а также количество узлов этой кривой.

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить блок схему и написать программу в турбо паскале. .человеку нужно съездить из лондона в эдинбург. расстояние между этими составляет 390 миль. можно ехать на автомобиле марки '' роллс-ройс " либо на автомобиле марки " форд эскорт". "роллс-ройс" расходует 1 галлон бензина на каждые 15 миль пути. "форд эскорт" расходует 1 галлон бензина на каждые 36 миль пути. сколько будет стоить поездка в эдинбург на "роллс-ройсе", если стоимость 1 галлона бензина составляет x фунтов сколько денег он сбережёт, если вместо этого поедет на машине марки "форд эскорт" нужно съездить из лондона в эдинбург. расстояние между этими составляет 390 миль. можно ехать на автомобиле марки '' роллс-ройс " либо на автомобиле марки " форд эскорт". "роллс-ройс" расходует 1 галлон бензина на каждые 15 миль пути. "форд эскорт" расходует 1 галлон бензина на каждые 36 миль пути. сколько будет стоить поездка в эдинбург на "роллс-ройсе", если стоимость 1 галлона бензина составляет x фунтов сколько денег он сбережёт, если вместо этого поедет на машине марки "форд эскорт"?
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

tatiana2676
АркадьевичБундин789
Umkatoys50
Владислав1246
o-lala88387
zakaz6354
Vitalevna1186
Тимур
vitaliy
Elenabolt77
Yelfimova-andrei
araqsyabadalyan1988
agafonovalyudmila346
snabdonm501
Kuzina Sergeevna