saniopt
?>

Написать программу с подпрограммами функциями, одна из которых будет считать количество гласных букв в слове, а другая количество всех букв в слове.

Информатика

Ответы

sredova71121

1.

#include <iostream>

int main()

{

using namespace std;

setlocale(LC_ALL, "ru");

const int SIZE = 16;

int arr[SIZE];

int count = 0;

cout << "Введите 16 целых чисел: " << endl;

for (int i = 0; i < SIZE; i++)

{

 cin >> arr[i];

 if (!(arr[i] % 3))

 {

  arr[i] = 0;

  count++;

 }

}

cout << "Результат: " << endl;

for (int i = 0; i < SIZE; i++)

 cout << arr[i] << '\t';

cout << "\nКол-во замен: " << count << endl;

return 0;

}

elmira070485

1) все виды информационных ресурсов;

 права граждан, юридических лиц и государства на получение, распространение и использование информации, защиту информации и интеллектуальной собственности;

 система формирования, распространения и использования информационных ресурсов, включающая информационные системы разного класса и назначения, библиотеки, архивы, базы и банки данных, информационные технологии;

 информационная инфраструктура, включающая центры обработки и анализа информации, каналы информационного обмена и телекоммуникации;

 система формирования общественного сознания, базирующаяся на средствах массовой информации и пропаганды.

2)адрес электронной почты могут быть признаны персональными данными в случае, когда такая информация относится к прямо или косвенно определенному или определяемому физическому лицу (абонентский номер, принадлежащий юридическому лицу, не может рассматриваться в качестве персональных данных)

3)Symantec Mail Security ,GFI MailEssentials .

4)Лицензия на образовательную деятельность — это документ, дающий право организации осуществлять образовательную деятельность на территории Российской Федерации.  

Лицензия необходима организациям и учебным заведениям, которые реализуют образовательные программы в любом формате: дистанционно или очно. В наше время тематика образовательных программ очень широка: от курсов иностранных языков до йоги.  

Не стоит путать лицензию на право ведения образовательной деятельности с государственной аккредитацией. Последняя подтверждает соответствие образовательных программ организации федеральным государственным образовательным стандартам образовательной деятельности. Лицензия же является подтверждением законности осуществления образовательной деятельности.

5) переписка сохраняется из-за пакета Яровой. И информация о переписке хранится на серверах, и не может передаться 3 лицам. Кроме правоохранительным органам, тогда они обязаны дать всю информацию которая есть, если им необходимо

6) почему заблокировали, а из-за того, что шел метод шифрование информации. И так как этим могли пользоваться, не только люди, которым не нравится, чтобы кто-то из 3лиц перехватил смс. Но и опасные бандиты, где они готовили свои планы по нападению и т,д,

И чтобы следить за населением, и уменьшить теракты. Они пригрозились заблокировать некоторые сервисы

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу с подпрограммами функциями, одна из которых будет считать количество гласных букв в слове, а другая количество всех букв в слове.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

zybin41iz81
Галстян874
anton1969026203
borisova-Sergeevna
MikhailSvetlana
minaskorolev8
UvarovAndrei
Nataliyaof
yuliyastatsenko3894
Olia72
ИвановнаВладимир1832
Программирование с++ надо решить
evge-borisova2
jgaishun756
egorov
vet30