Allahverdi_Мария475
?>

Напишите программу, которая считывает три строки. если эти три строки – «раз», «два» и «три», то программа выводит «гори», если нет, то «не гори». питон

Информатика

Ответы

tiv67

One = input()

Two = input()

Three = input()

if One == 'раз' and Two == 'два' and Three == 'три':

   print('ГОРИ')

else:

   print('НЕ ГОРИ')

Объяснение:

проверил,работает

Stanislavovna1237

Попробуйте. Конечно, можно использовать встроенную в PascalABC.Net функции min(a, b), для определиня минимального числа. Но чтобы наверняка не было бы проблем, можно пойти стандартным путем.

Объяснение:

program YourTitle;

var a,b,c,d, min:integer;

BEGIN

writeln('Введите 4 целых числа через пробел или Enter -> ');

readln(a,b,c,d);

min:=a;

if b<a then min:=b;

if c<b then min:=c;

if d<c then min:=d;

writeln('Меньшее из чисел = ',min);

min:= min * 5;

writeLn('Увеличенное в 5 раз: ', min);

END.

ranocchio6

1. Текстовый редактор (встроенный или внешний), текстовый процессор. Есть еще системы верстки. Примеры текстовых редакторов - Edit для MS-DOS/Windows 9x/NT, mcedit для Unix. Текстовые процессоры - MS Word для DOS/Windows, OpenOffice Writer для Linux/FreeBSD/Windows

2. Текстовый процессор позволяет не просто набирать и сохранят текст, но также добавлять элементы форматирования текста - подчеркивание, абзацы, курсив, регистры, различные шрифты и размеры и т.д.

3. Набор текста с различными стилями, включая абзацы, таблицы, различные шрифты, картинки, формуды, медиафайлы и гиперссылки, сохранение текста в различных форматах, печать готового текста и отправка его по электронной почте.

4. Слово, строка, абзац, страница, таблица, встроенные объекты вроде формул или картинок

5. Подбор шрифта, цвета шрифта, выравнивания и применение различных элееентов стилей

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу, которая считывает три строки. если эти три строки – «раз», «два» и «три», то программа выводит «гори», если нет, то «не гори». питон
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Равилевич_Олеговна1496
составить программу к задаче ОЧЕНЬ
Вера1072
aifbon
ВитальевичЕвгеньевич346
gumirovane2294
saniopt
books
layna1241383
uksusoval617
o-lala88387
Владимирович111
Valerevna-Vardan
rayon14
Shalito
kurmaleeva
▲