oskon008
?>

Написать программу рассчитать сумму ежемесячных выплат процентов по депозиту, если договор составлен на полгода под 6% годовых или на год под 8% годовых. с клавиатуры ввести сумму вклада и срок договора

Информатика

Ответы

ЧумичеваГеннадьевна1827

1:

var i,n,a,s: integer;

begin

   s:=0;

   write('Введите количество чисел: '); readln(n);

   for i := 1 to n do begin

       write('Введите ', i,'-е число: '); readln(a);

       s:=s+a;

   end;

   write('Сумма введённых чисел равна: ', s);

end.

2:

var i,n,s: integer;

begin

   n:=50;

   s:=0;

   for i := 1 to n-1 do begin

       if i mod 2 = 0 then s:=s+i;

   end;

   write('Сумма положительных чётных чисел меньше ', n, ' равна: ', s);

end.

3.

var i,n: integer;

   s: real;

begin

   n := 20;

   s := 0;

   for i := 1 to n-1 do begin

       s := s + i / (n-1) ;

   end;

   write('Среднее арифметическое всех положительных чисел меньше ', n, ' равна: ', s:0:2);

end.

Vladimirovich58

1: Opera

2: Opera Software

3: Персональные компьютера и телефоны на системах:  Microsoft Windows, macOS, Linux, Android и iOS

4: Встроенный VPN, блокировщик рекламы, удобный интерфейс, тонкая настройка, функция видео во всплывающем окне.

5: При отсутствии настройки от пользователя возможна сильная нагрузка на оперативную память.

6:Разработан в 1994 году группой исследователей из норвежской компании Telenor. С 1995 года — продукт компании Opera Software, образованной авторами первой версии браузера. Написан на языке C++

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу рассчитать сумму ежемесячных выплат процентов по депозиту, если договор составлен на полгода под 6% годовых или на год под 8% годовых. с клавиатуры ввести сумму вклада и срок договора
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

helenavalenti2846
bei07
extremhunter
aleksagrbec39
Salkinserg
oslopovavera
Svetlana1877
barabanoveugeny
sarycheva659
laktionova-natal
ksuhova
Nazaruk_Kodochigov
Olgachalova111
re-art
manager9