whiskyandcola
?>

Составить программу на языке паскаль: трое друзей-первоклассников петя, ваня и толя решили подарить своему другу коле на день рождение настольную игру. придя в магазин, они достали деньги, которые им дали родители на подарок, и передали их ване для покупки игры. ваня подошел к кассе и подал деньги. написать программу, которая определит, сколько денег кассир должен вернуть ване.формат входных данных: в единственной строке вводятся 4 целых числа: a, b, c, d. первые три - количество денег у каждого школьника, четверное - стоимость игры.формат выходных данных: выведите одно целое число - количество денег, которые кассир вернет ване.например: я должен ввести в одну строку через пробел четыре числа 2 2 2 4(первые три числа это сколько денег скинул каждый школьник, четвертое число - сколько стоил подарок) и программа должна посчитать сдачу которую даст кассир, то есть вывод на экране будет 2. (2+2+2=6 - скинулись дети; 6-4=2; получившаяся сдачапрограмму сдать в любом виде на любом языке программирования, которую можно будет протестировать при проверке, с открытым кодом.

Информатика

Ответы

Drugov_Vladimirovna

program abc;

var a,b,c,d:int64;

begin

  readLn(a,b,c,d);

  writeLn((a+b+c)-d);

end.

Объяснение:

oduvanalex
1)32Кбайт=32*1024байт=32768байт
1байт=8бит
32768байт=32768*8 бит=262144бит
262 144 бит/(4096 бит/с)=64с
64с*1024бит/с=65536бит-размер
65536бит=65536/8 бит=8192байт
2)
60 кбайт=60*1024 байт=61440 байт
1 байт=8 бит
61440 байт=61440*8 бит=491520бит
491520/4096=120с
491520/1024=480с
4080-120=360с=6минут
3)
2Кбайт=2*1024байт=2048 байт=16384 бит
16384/256=64 секунд
64*2048бит=131072 бит=16384 байт
4)
8Мбайт=8*1024к байт=8*1024*1024байт=8388608байт
8388608/100=83886,08 байт/с
83886,08 байт/с*25с=2097152 байт=2048Кбайт
5)
Файл размером 8 Кбайт передается через некоторое соединение за 64 секунды.Определите, за сколько секунд можно передать этот же файл через соединение,скорость которого на 1024 бит в секунду больше 
8Кбайт=8192байт=65536 бит
65536бит/64с=1024 бит/с
1024 бит/с+1024 бит/с=2048 бит/с
65536 бит/(2048 бит/с)=32с
alisapavlushina

В настоящее время большое внимание уделяется психологическим знаниям в системе образования. В данной статье показана необходимость психологического подхода в лечении больных.

Психология занимает достойное место в системе научного познания. За сравнительно небольшой исторический период своего развития, она обретала множество прикладных направлений, которые в той или иной степени раскрывают сущность психических проявлений во всех сферах деятельности человека, а также при нарушении здоровья.

Сегодня успешно развиваются такие отрасли психологической науки как возрастная, педагогическая, социальная, этническая, медицинская и многие другие. Однако, к сожалению, во многих казахстанских вузах преподавание психологических дисциплин по-прежнему ведётся в основном на теоретическом уровне. Не достаточно расширяется диапазон и практические исследования по таким весьма значимым учебным дисциплинам как медицинская, гендерная психология, геронтопсихология, психология семейных отношений и другие. Нет еще достаточного количества учебно-методической литературы для студентов по освоению и практическому применению знаний по психологии в современной медицине. Вместе с тем, не менее остро стоит вопрос относительно открытия специализированных лабораторий, медико-психологических диагностических центров, кабинетов психологической разгрузки.

Ещё философ Сократ отмечал, что «нельзя лечить тело, не леча душу», поэтому необходимо учитывать роль слова и психологической установки в процессе бесед с больными в ходе их лечения. Однако научный подход по созданию психологической школы наметился лишь в конце ХIХ – начале ХХ вв. во Франции и России. Одним из основоположников медико-психологического направления был Т.Рибо, изучавший патологические формы нарушения характера, познавательных процессов, чувств и бессознательной деятельности, что чрезвычайно важно при работе с пациентами. В России в этот же период были также предприняты попытки найти медико-психологический подход к изучению личности больного человека. Основоположником психологической школы в России был видный психоневролог В.М.Бехтерев, который, опираясь на учение И.М.Сеченова о рефлекторной деятельности организма, обосновал базисные положения объективной психологии. В созданном им психоневрологическом институте были апробированы экспериментальные методы объективного изучения вариаций поведения на основе выявления причин реакций организма на те или иные раздражители. Согласно концепции учёного, целостные ответные реакции связывались с качественным преобразованием энергии организма, направленной на при к меняющимся условиям окружающей среды. Таким образом, развитие симптомов болезни, по мнению учёного, это не что иное, как рефлекторное преобразование энергии защитных сил организма на противодействие неадекватным раздражителям. В этой связи все ответные реакции формируются в процессе развития индивида в той или иной среде. При этом наследственность определяет лишь тип нервной системы (гибкость, пластичность), выражающийся в темпераменте. В 1908г. В.М.Бехтерев разработал метод генетического рефлексологического исследования, выявляющий взаимосвязь проявлений механистической причинности в сочетании с врожденными задатками индивида. Он экспериментально доказал родство иллюзий с галлюцинациями и указал на нарушения в ориентировочной деятельности. Им же был разработан психологический подход к лечению алкоголиков средствами гипнотического внушения. В.М.Бехтерев справедливо подчеркивал роль слова в лечении, отмечая, что «если больному после беседы с врачом не становится легче, – это не врач». Он считал, что в ходе беседы больному следует объяснить необходимость соблюдения охранительно-восстановительного режима, разъяснить суть болезненных ощущений и внушить мысль о том, что врачи делают всё возможное для его скорейшего выздоровления. Беседа должна преодолению явления «госпитализма», тоски, возникающей из-за одиночества и недостатка общения.

Объяснение:

вот если не правельно то сорри и да если это слишком много выпиши то что посчитаешь нужным

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу на языке паскаль: трое друзей-первоклассников петя, ваня и толя решили подарить своему другу коле на день рождение настольную игру. придя в магазин, они достали деньги, которые им дали родители на подарок, и передали их ване для покупки игры. ваня подошел к кассе и подал деньги. написать программу, которая определит, сколько денег кассир должен вернуть ване.формат входных данных: в единственной строке вводятся 4 целых числа: a, b, c, d. первые три - количество денег у каждого школьника, четверное - стоимость игры.формат выходных данных: выведите одно целое число - количество денег, которые кассир вернет ване.например: я должен ввести в одну строку через пробел четыре числа 2 2 2 4(первые три числа это сколько денег скинул каждый школьник, четвертое число - сколько стоил подарок) и программа должна посчитать сдачу которую даст кассир, то есть вывод на экране будет 2. (2+2+2=6 - скинулись дети; 6-4=2; получившаяся сдачапрограмму сдать в любом виде на любом языке программирования, которую можно будет протестировать при проверке, с открытым кодом.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Sergei
Golubovskayairina
qwert28027170
Vladimirovna1858
xsmall1
Nurislamovna1543
infooem
tanyaandreeva728
ktv665
stomcom01
ibird777
lk1303
Serafim
mrubleva42
nzaripova313