using System;
namespace kp9p_pr_10_zad_6
{
class Program
{
delegate void Square(double a1, double b1, double alfa1);
static void Main(string[] args)
{
double a, b; // переменные для сторон a и b
double alpha; // переменная для угла альфа
Console.WriteLine("Введите значения треугольника:\n ");
Console.Write("a: ");
a = double.Parse(Console.ReadLine()); // ввод стороны a
Console.Write("b: ");
b = double.Parse(Console.ReadLine()); // ввод стороны b
Console.Write("Угол альфа: ");
alpha = double.Parse(Console.ReadLine()); // ввод угла альфа
sq(a, b, alpha);
static void sq(double a1, double b1, double alpha1) // функция sq расчета и вывода площади
{
Console.WriteLine("\nПлощадь: {0}", (a1 * b1 * Math.Sin(alpha1)) / 2); // вывод и расчет площади
}
}
}
}
Поделитесь своими знаниями, ответьте на вопрос:
Напишите программу на паскале ! нужно найти строчку в тексте(в txt файле) с одного или более слов и потом эту строчку нужно разбить на слова в столбик