vikabobkova2010
?>

составить программу вычисления значения функции f = 3(x+5)2 – 6y +5 при любых значениях х и у. паскаль

Информатика

Ответы

maksimforyou20

var x, y, f: integer;

begin

readln(x);

readln(y);

f:=(6*(х+5))-6*у+5;

write(f);

end.

Вроде так, если я правильно поняла.

Vasilevna_Utenkova651

var

x, y, f: real;

begin

read(x, y);

f := sqr(3 * (x + 5)) - 6 * y + 5;

writeln(f)

end.

Геннадьевич-Тимофеева158

Графический интерфейс (Graphical User Interface или GUI) создан для более удобного взаимодействия с пользователем (в отличии от просто командно-текстового взаимодействия или консоли)

Надпись, иконка - элементы для вывода информации текстовой и графической соответственноКнопка - базовый функциональный элемент для запуска определенной команды. Может содержать иконки и надписиТекстовое поле - одно/много-строчное, для вывода и ввода текстовой информации. Пункт меню - вариация кнопкиМеню - обычно древовидное объединение нескольких пунктов менюОбласти для вывода изображений и видеоКурсор мыши - элемент для удобного взаимодействия со всем вышеперечисленным

Не совсем точно, но более менее понятно. Так или иначе из комбинации этих элементов и состоят все графические интерфейсы

om805633748
Я уже отвечал на подобный вопрос.
Эту колдунью зовут Кодировка КОИ-8. Таблица кодирования:
А-Ю, Б-А, В-Б, Г-Ц, Д-Д, Е-Е, Ж-Ф, З-Г, И-Х, Й-И, К-Й, Л-К, М-Л,
Н-М, О-Н, П-О, Р-П, С-Я, Т-Р, У-С, Ф-Т, Х-У, Ц-Ж, Ч-В, Ш-Ь,
Щ-Ы, Ъ-З, Ы-Ш, Ь-Э, Э-Щ, Ю-Ч, Я-Ъ, Ё-╦
Таблица построена так. Слева стоят буквы по русскому алфавиту, а справа русские буквы, соответствующие английскому алфавиту.
@ - Ю (код 40), A - А (41), B - Б, C - Ц, D - Д, E - E, F - Ф, и т.д.
Буква Ё - 33-ья в алфавите, она выбивается из ряда в 32 буквы, поэтому превращается не в букву, а в элемент псевдографики.
И еще меняется регистр, 1-ая буква маленькая, остальные большие.
Эти имена по порядку: 
Глеб, Степан, Иван, Фёдор, Кирилл, Леонид

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

составить программу вычисления значения функции f = 3(x+5)2 – 6y +5 при любых значениях х и у. паскаль
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

a800000
Андреевна
Сергей_Комарова899
margo929
aggeeva
Сумарокова
Kochinev7
monolit-kolomna
AnastasiyaSkripin1283
diana-kampoteks
thecoffeeowl
Delyaginmikhail
Anatolevich
suhanowaswetlana
aivia29