PetrovDrozdov1785
?>

8. написать программу, которая по заданным значениям чисел a и b находит a в степени b. в запросе укажите допустимые значения этих переменных( например если а - дробное, то b не может быть отрицательным язык с++!

Информатика

Ответы

Анатольевич
ответ:

Задание 1.

int a,b;

scanf("%i", &a);

scanf("%i", &b);

if (a<b)

  for(int i=a; i<=b; i++)

     printf("x = ", x , ";    y = ", ((x3+1)/(x-3)+x) );

Задание 2.

int sum;

sum = 0;

for(int i=1; i<=115; i+=6)

  sum+=i;

printf(sum);

Задание 3.

int a,b, n;

n = 0;

scanf("%i", &a);

scanf("%i", &b);

if (a<b)

  for(int i=a; i<=b; i++)

     if (i%11 == 0) n++;

if (a>b)

  for(int i=b; i<=a; i++)

     if (i%11 == 0) n++;

printf(n);

На C ничего никогда не писал, поэтому может чё-то не так, но по идее как-то так...

edvlwork15
ответ:

Задание 1.

int a,b;

scanf("%i", &a);

scanf("%i", &b);

if (a<b)

  for(int i=a; i<=b; i++)

     printf("x = ", x , ";    y = ", ((x3+1)/(x-3)+x) );

Задание 2.

int sum;

sum = 0;

for(int i=1; i<=115; i+=6)

  sum+=i;

printf(sum);

Задание 3.

int a,b, n;

n = 0;

scanf("%i", &a);

scanf("%i", &b);

if (a<b)

  for(int i=a; i<=b; i++)

     if (i%11 == 0) n++;

if (a>b)

  for(int i=b; i<=a; i++)

     if (i%11 == 0) n++;

printf(n);

На C ничего никогда не писал, поэтому может чё-то не так, но по идее как-то так...

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

8. написать программу, которая по заданным значениям чисел a и b находит a в степени b. в запросе укажите допустимые значения этих переменных( например если а - дробное, то b не может быть отрицательным язык с++!
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

fakyou170
dimkimka386
peregovorkacoffee
sbraginets
dshi67orbru
yulyaderesh
yuda12
Svetlana191
Amelin-Alipova
anikamalish
ekkim310
baranova302
Карапетян
Poroskun
fedoseevalyubov
▲