shef3009
?>

Написать на c++ для действительных значений a и b составить программу решения линейного уравнения ax=b.

Информатика

Ответы

boro-1973

#include <iostream>

using namespace std;

int main()

{

setlocale(LC_ALL, "Russian");

float a, b, x;

cout << "Введите a и b: " << endl;

cin >> a;

cin >> b;

x = b / a;

cout << x;

}

compm
1. название_почты, знак "собака" (@), домен.
Домен: название_домена; точка; страна, которой принадлежит домен (например, ru, com, ua).

2. ак функционирует я точно не знаю, но примерно так
Ты имеешь аккаунт почты (адрес эл. почты) вида [email protected]  и можешь писать письма на любые адреса эл. почты, а также получать письма от любых адресов эл.почты.
при отправке письма проходят через сервер SMTP
при получении через сервер POP или IMAP
Чтобы получить аккаунт, нужно зарегистрироваться у поставщиков услуг эл.почты
 например Mail,ru, Gmail и тд
Чтобы получать и отправлять письма нужно использовать почтовую программу (типа OutLook, ThunderBird, TheBat) или Web  интерфейс предоставляемый поставщиком (Который собственно и называется web-почта)

3. В вопросе уже ответ - через почту
Ну а точнее с открытием письма там запускается программа на скачивание файла в компьютер (он очень мал по весу менее 1 Кб) скачивается моментально, но антивирусник в большинстве случаев замечает. И вообще почтовых вирусов не более 5% от всех видов вирусов, т. к. такую программу (что аж при нажимании скачивается) такого маленького размера, создать почти нереально, это нужно сначала хотя бы взломать сайт почты

Так фиг кто сломает сейчас... ) поэтому такие вирусы почти не встречаются) За почтовые вирусы можно не беспокоиться и их не бояться, а вот остальных вирусов, которые распространяются со скачиваемыми файлами бояться нужно по-любому, поэтому и создали программу антивирус)

А размножаются путем копирования. Скопировал 1, 2, 3 раз файл, и потом каждый из них копирует, потом те уже тоже копируют, и те сотни файлов тоже копируются, и так далее. . пока это копирование не загрузит полностью процессор и комп не зависнет, а дальше все. . синий экран

И включаются они (начинают копироваться) при открытии папки, в которой есть вирус (этот файл естественно скрытый и он не удаляется) . Поэтому при открытии папки к примеру на старой старой флешке, сразу антивирусник напишет, что есть вирус. Если не трогать, не копируется (потому что создатели вирусов умные и все продумали, т. к. если антивирусник заметит какое-то действие (копирование в данном случае) но пользователем ничего не "включалось" сразу он найдет его, а когда при открытии папки, антивируснику сложнее найти постороннее действие)

Вот во общем-то и все=)

4. Спам (англ. spam) — массовая рассылка коммерческой, политической и иной рекламы (информации) или иного вида сообщений лицам, не выражавшим желания их получать. Легальность массовой рассылки некоторых видов сообщений, для которых не требуется согласие получателей, может быть закреплена в законодательстве страны. Например, это может касаться сообщений о надвигающихся стихийных бедствиях, массовой мобилизации граждан и т. п. В общепринятом значении термин «спам» в русском языке впервые стал употребляться применительно к рассылке электронных писем. Не за сообщения в системах мгновенного обмена сообщениями (например, ICQ) носят название SPIM (англ. Spam over IM).
tarja4140
Const n=5;
var 
a:array[1..n,1..n] of integer;
i,j,c:integer;
begin
Randomize;
writeln('Исходный массив:');
for i:=1 to n do
 begin
 for j:=1 to n do
  begin
   a[i,j]:=random(50);
   write(a[i,j]:4);
  end;
  writeln;
 end;
for j:=1 to n do
  begin c:=a[1,j]; a[1,j]:=a[n,j]; a[n,j]:=c; end;
writeln('Полученный массив:');
for i:=1 to n do
 begin
 for j:=1 to n do write(a[i,j]:4);
 writeln;
 end;
end.

Пример:
Исходный массив:
   47 36 39 31 0
    8 43 31 16 17
   24 12 18 18 39
   17 19 0 28 8
   16 10 18 6 28
Полученный массив:
   16 10 18 6 28
    8 43 31 16 17
   24 12 18 18 39
   17 19 0 28 8
   47 36 39 31 0

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать на c++ для действительных значений a и b составить программу решения линейного уравнения ax=b.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Staroverovanatasa494
ПетровичЖивотовская1245
dimaproh
tribunskavictory
mishapavlov9
Матвеев
annino
Agadzhanyan-Ekaterina
luza5
tihonovrv477
Look7moscow
Кирьяков-Крикунов
Nastyakarysheva8750
emartynova25
Tselyaritskaya Yurevich
▲