Dato24043846
?>

Паскаль написать программу, которая выводит таблицу умножения для числа а на множители от 1 до 9

Информатика

Ответы

APerova3464

Var a, i:integer;

Begin

Writeln('Введите число') ;

Read(a) ;

For i:=1 to 9 do writeln( a, '*', i, '=', a*i) ;

End.

utkinslava

Объяснение:1.         Следует предварительно выделить необходимый фрагмент таблицы, на основе которого строится диаграмма, причем хорошо бы, чтоб левый столбец содержал названия строк, а первая строка – названия столбцов. Тогда мастер сразу включит их в диаграмму, расположив по осям или вставив в легенду. Если требуется выделить данные в разных частях таблицы, выделение выполняют при нажатой клавише Ctrl.

2.         Выберите тип диаграммы. Предлагается 15 основных типов, у каждого из которых есть еще подтипы. Для круговой диаграммы берутся значения одного наименования: одной строки или одного столбца (такие значения одного наименования называются категорией).

3.         Уточните диапазон данных и где они размещены (в строках или столбцах).

4.         Введите общий заголовков диаграммы и подписи осей, если они будут присутствовать в диаграмме.

5.         Определите, как разместить диаграмму: на отдельном листе или вместе с таблицей.

6.         Нажмите Готово.

Если диаграмма на отдельном листе, перейти к таблице можно, используя панель навигации в нижней части окна Excel .

Готовую диаграмму можно отредактировать. Для этого надо

1.        выделить ее,

2.        один раз щелкнув по ней (выделенная диаграмма отмечена черными квадратиками по углам).

3.        теперь ее можно удалить (Delete), двигать мышью по листу в нужное место листа, уменьшать или растягивать за черные квадратики.

shabunina17

Объяснение:1.         Следует предварительно выделить необходимый фрагмент таблицы, на основе которого строится диаграмма, причем хорошо бы, чтоб левый столбец содержал названия строк, а первая строка – названия столбцов. Тогда мастер сразу включит их в диаграмму, расположив по осям или вставив в легенду. Если требуется выделить данные в разных частях таблицы, выделение выполняют при нажатой клавише Ctrl.

2.         Выберите тип диаграммы. Предлагается 15 основных типов, у каждого из которых есть еще подтипы. Для круговой диаграммы берутся значения одного наименования: одной строки или одного столбца (такие значения одного наименования называются категорией).

3.         Уточните диапазон данных и где они размещены (в строках или столбцах).

4.         Введите общий заголовков диаграммы и подписи осей, если они будут присутствовать в диаграмме.

5.         Определите, как разместить диаграмму: на отдельном листе или вместе с таблицей.

6.         Нажмите Готово.

Если диаграмма на отдельном листе, перейти к таблице можно, используя панель навигации в нижней части окна Excel .

Готовую диаграмму можно отредактировать. Для этого надо

1.        выделить ее,

2.        один раз щелкнув по ней (выделенная диаграмма отмечена черными квадратиками по углам).

3.        теперь ее можно удалить (Delete), двигать мышью по листу в нужное место листа, уменьшать или растягивать за черные квадратики.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Паскаль написать программу, которая выводит таблицу умножения для числа а на множители от 1 до 9
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

zalev
Reznikova1075
pashyanaram
Sknyajina5
mariyachervonnaya44
Андрей
vusokaya13
ur101679
Vladimirovna Viktorovna
yanermarina87
Евгеньевич-Куликов1614
AleksandrIvanovich1273
Чиркина999
maximpr6
juliaipatova1739