yanagitsina
?>

Напишите программу на python для вк, работает так: пользователи приглашают группу в беседы, группа начинает вести статистику активности не по количеству сообщений, а по количеству активности, по частоте отправки сообщений. так же нужно чтоб по одной команде выводился список где отображается топ 10 по активности бесед, их название и количество участников в ней

Информатика

Ответы

petrakovao

program Number_of_mounth;

var month:byte;

begin

write('Введите номер месяца:');

readln(month);

if(month<1)or(month>12)then

writeln('Вы ввели неправильный номер месяца!')

else

begin

write('Название месяца:');

case month of

1:writeln('Январь');

2:writeln('Февраль');

3:writeln('Март');

4:writeln('Апрель');

5:writeln('Май');

6:writeln('Июнь');

7:writeln('Июль');

8:writeln('Август');

9:writeln('Сентябрь');

10:writeln('Октябрь');

11:writeln('Ноябрь');

12:writeln('Декабрь');

end;

write('Количество дней в месяце:');

case month of

1,3,5,7,8,10,12:writeln('31');

4,6,9,11:writeln('30');

2:writeln('28 или 29');

end;

write('Времягода:');

case month of

1,2,12:writeln('Зима');

3,4,5:writeln('Весна');

6,7,8:writeln('Лето');

9,10,11:writeln('Осень');

end;

if not (month=1)then writeln('Это не первый месяц в году');

if not (month=12)then writeln('Это не последний месяц в году');

end;

Объяснение:

Ошибка была в объявлении переменой а именно в начале блока бегин к переменой month задавался тип byte, это делает до начала блока в Var

shturman-765255

1) Носителем информации может быть любой объект, с которого доступно считывание имеющейся на нём нанесённой, записанной информации. Цифровые носители информации - компакт-диски, дискета, карты памяти.

2) Носители информации, используемые в компьютерах и электронике, делятся по хранения информации в на аналоговые и цифровые.

3) На английском  Digital media, на казахском Цифрлық тасымалдаушылар.

4) Цифровые-носители информации- компакт-диски, дискета, карты памяти.

5)  основная характеристика цифровых носителей информации - информационная емкость

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу на python для вк, работает так: пользователи приглашают группу в беседы, группа начинает вести статистику активности не по количеству сообщений, а по количеству активности, по частоте отправки сообщений. так же нужно чтоб по одной команде выводился список где отображается топ 10 по активности бесед, их название и количество участников в ней
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Наталья_Васищев
migreen
veraplucnika
d5806252
Varezka86179
potapenkoon72
nailboxru
adel25159
Курнев-Анастасия359
jurys71242
Natalya1895
xeniagolovitinskaya4546
Бирюков Карпова1379
denspiel
lescha-77766