tatry2005
?>

Составить программу для вывода на экран стоимости 2, штук некоторого товара, если 1 штука стоит 20, 4 руб (использовать цикля while/repeat + блок-схемы)

Информатика

Ответы

vladburakoff5

Объяснение:

Program primer;

var

i, n:integer;

begin

for i:=2 to 20 do

writeln (20.4*i);

end.

Ирина

1)   Он американский ученый, основоположник кибернетики. А также теории об искусственном интеллекте. Славу ему принесли его работы в математике и физике. Его большая роль в том, что именно он впервые смог понять огромное значение того, что информация будет использоваться в процессах управления.

      Основатель теории информации, которая нашла свое место в современных системах связи. В 40-х годах века ввел понятие «бит».

     Термин, который означает «выполняющееся действие по запросу», ввел Тед Нельсон в веке, в 1963 году.

       В 1989 году. Изобретателем считают двух человек – Тима Бернерс-Ли и Роберт Кайо.

      Эйлер, в честь которого назвали графическую схему, был ученым. Его сферой изучения была математика, физика, астрономия, химия, ботаника, музыка, медицина и другие направления. Он автор 600 трудов.

2)Клод Элвуд Шеннон (Shannon) (1916 — 2001) — американский инженер и математик. Человек, которого называют отцом современных теорий информации и связи.

3)Теодором Нельсоном в 1965 году

4)Изобретателями всемирной паутины считаются Тим Бернерс-Ли и, в меньшей степени, Роберт Кайо

5)Информационные; навигационные; транзакционные; общие; мультимедийные

6)любые 5 вопрос кторые ты вбиваш в инете

7)Дискретизация информации - процесс преобразования информации из непрерывной формы представления в дискретную. Алфавит языка - набор отличных друг от друга символов,используемых для представления информации.

8)Мощность алфавита и разрядность двоичного кода связана формулой N = 2i, где количество кодовых комбинаций - N, а разрядность двоичною кода — i

9)обрабатывается - ученик решает задачу

передается - мама рассказывает дочке какие-либо новости

сохраняется - ученик учит стих

поясняю:обрабатывается - ученик решает задачу которую дал ему учитель.

передается- мама рассказывает дочке какие-либо новости которые произошли с ней за день.

сохраняется - ученик учит стих.

10)Естественные информационные процессы:  Б Г Е Д

Искусственные информационные процессы: А В Ж

Объяснение:все(можно лучьшый я старался)

mulyugina365
1) Как представлено число 8310 в двоичной системе счисления?
В этом вопросе нет ни одного числа двоичного кода. В двоичном коде будет: 10000001110110
2) Дано: , . Какое из чисел С, записанных в двоичной системе счисления, удовлетворяет неравенству ? Я думаю, что вопрос звучал так: Дано: a=222 8 , b=94 Какое из чисел С, записанных в двоичной системе счисления, удовлетворяет неравенству?ответ:2)  С = 250(8сч) удоволетворяет неравенству а=247 меньше С=250 и b= 251 больше С=250.
3) Даны 4 целых числа, записанные в двоичной системе...
ответ: все четыре числа меньше чем 396
4) Укажите через запятую в порядке возрастания все основания систем счисления, в которых запись числа 39 оканчивается на 3.
ответ: 4, 6, 9, 12, 18, 36
5) Запись числа 30 в некоторой системе счисления выглядит так: 110N. Найдите основание системы счисления N.
1)30=1*N^{2}+*N^{1}+*N^{0}
N^{2}+N-30=0
(N+6)(N-5)=0 N\geq=5
2)2B_{16}=2*16+11=43=1*N^{1}+1*N^{0}
N^{2}+N-42=0
(N+7)(N-6)=^{0}N \geq 0 N=6
6) Решить уравнение: где????????????????
7) Сколько единиц в двоичной записи числа 42016 + 22018 – 6?
Я не смог решить
8) Значение арифметического выражения: 274 – 95 + 38 – 25 записали в системе счисления с основанием 3. Сколько цифр «2» содержится в этой записи?
Я не смог решить

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу для вывода на экран стоимости 2, штук некоторого товара, если 1 штука стоит 20, 4 руб (использовать цикля while/repeat + блок-схемы)
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

КириллЕгорова1906
sirenashop25
kampina1
Svetlana395
artem032100
Suralevartem
laplena1982750
sabinina0578
drontox1031
Бражинскене_Алексей
Shikhova-Vitalii1290
evgeniy1988486
kurlasku
egorova90356684858370
Никитина580
▲