aleksandramir90
?>

По информатике 8 класса: в программе «: =» обозначает оператор присваивания, знаки «+», «-», «*» и «/» — соответственно операции сложения, вычитания, умножения и деления. правила выполнения операций и порядок действий соответствуют правилам арифметики. определите значение переменной а после выполнения алгоритма: а : = 6; b : = 7; b : = a/2*b; a : = 2*а + 3*b. в ответе укажите одно целое число — значение переменной а., : ((​

Информатика

Ответы

Xeniya91

ответ 75

b := a/2*b; b = 6/2*7;  b =21

a := 2*а + 3*b. a =2*6 + 3*21 a =12+63 a =75

Artur-62838

def reverse_order_of_number(x):

   if len(str(x)) == 5:

       test_list = []

       new_test_list = test_list

       for a in str(x):

           test_list.append(a)

       print('Before: {}'.format(test_list))

       i = 0

       while i < 2:

           i += 1

           p = test_list.pop()

           new_test_list.insert(0, p)

       print("After: {}".format(new_test_list))

   else:

       print('The number is not five-digit!')

numbers = int(input("Enter a five-digit number: "))

reverse_order_of_number(numbers)

reverse_order_of_number(54321)

reverse_order_of_number(543)

SEMENOV25352
#include <iostream>#include <string>using namespace std;int main() { system("chcp 1251"); string str; bool stringIsAllow = false; getline(cin, str); if (str.empty()) {  return -1; } else {  for (int i = 0; i < str.length(); i++)  {   if ((str[i] >= 65 && str[i] <= 90) ||    (str[i] >= 97 && str[i] <= 122) ||    (str[i] >= 48 && str[i] <= 57) ||    str[i] == 95) {    stringIsAllow = true;    continue;   }   else   {    cout << "Wrong symbol: " << str[i] << endl;    stringIsAllow = false;    break;   }  } } if (stringIsAllow) {  cout << "OK!" << endl; } return 0;}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

По информатике 8 класса: в программе «: =» обозначает оператор присваивания, знаки «+», «-», «*» и «/» — соответственно операции сложения, вычитания, умножения и деления. правила выполнения операций и порядок действий соответствуют правилам арифметики. определите значение переменной а после выполнения алгоритма: а : = 6; b : = 7; b : = a/2*b; a : = 2*а + 3*b. в ответе укажите одно целое число — значение переменной а., : ((​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

ekasatkina
anovikovsr
Ofelya1308
tcmir
nunabat457
Григорьевич915
ann-perminova2008
vallzh8328
Shevtsov1818
notka19746
gladkihvv
tigran87-87
tatry2005
ngz55
alexseyzyablov