Получить массив х(n) по правилу: хi =1, если в i-м столбце заданной матрицы есть хотя бы один элемент превышающий заданное значение с, иначе xi=0. найти общее число элементов, больших с.написать программу на с++
1)Составьте программу, которая находит большее из двух введенных с клавиатуры чисел a, b и выводит его на экран. Числа 7 и 9 var a,b : integer; begin write('Enter a: '); read(a); write('Enter b: '); read(b); if a>b then writeln(a) else writeln(b); end. 2) Составьте программу, которая находит меньшее из трёх введенных чисел a, b, c и выводит его на экран. Числа 10, 4 и 9 var a,b,c : integer; begin write('Enter a: '); read(a); write('Enter b: '); read(b); write('Enter c: '); read(c); if (a<b) and (b<c) then writeln(a); if (b<c) and (c<a) then writeln(b) else writeln(c); end. 3) Составьте программу определяющую, является ли введенное с клавиатуры целое число кратным 3. var a: integer; begin write('Enter a: '); read(a); if (a mod 3) = 0 then writeln('Кратно') else writeln('Не кратно'); end.
Larisa Bulgakova
07.09.2022
1)Составьте программу, которая находит большее из двух введенных с клавиатуры чисел a, b и выводит его на экран. Числа 7 и 9 var a,b : integer; begin write('Enter a: '); read(a); write('Enter b: '); read(b); if a>b then writeln(a) else writeln(b); end. 2) Составьте программу, которая находит меньшее из трёх введенных чисел a, b, c и выводит его на экран. Числа 10, 4 и 9 var a,b,c : integer; begin write('Enter a: '); read(a); write('Enter b: '); read(b); write('Enter c: '); read(c); if (a<b) and (b<c) then writeln(a); if (b<c) and (c<a) then writeln(b) else writeln(c); end. 3) Составьте программу определяющую, является ли введенное с клавиатуры целое число кратным 3. var a: integer; begin write('Enter a: '); read(a); if (a mod 3) = 0 then writeln('Кратно') else writeln('Не кратно'); end.
клавиатуры чисел a, b и выводит его на экран. Числа 7 и 9
var a,b : integer;
begin
write('Enter a: ');
read(a);
write('Enter b: ');
read(b);
if a>b then writeln(a)
else writeln(b);
end.
2) Составьте программу, которая находит меньшее из трёх введенных
чисел a, b, c и выводит его на экран. Числа 10, 4 и 9
var a,b,c : integer;
begin
write('Enter a: ');
read(a);
write('Enter b: ');
read(b);
write('Enter c: ');
read(c);
if (a<b) and (b<c) then writeln(a);
if (b<c) and (c<a) then writeln(b)
else writeln(c);
end.
3) Составьте программу определяющую, является ли введенное с
клавиатуры целое число кратным 3.
var a: integer;
begin
write('Enter a: ');
read(a);
if (a mod 3) = 0 then writeln('Кратно')
else writeln('Не кратно');
end.