skachmin
?>

заданы два действительных числа x и y (x≠y составить программу и блок схему:

Информатика

Ответы

nchorich55
В России пользователи чаще всего называют символ @ собакой, из-за чего
адреса электронной почты, образованные от личных имен и фамилий,
приобретают иной раз слегка обидное звучание. Справедливости ради надо
отметить, что в России этот знак называют также собачкой, лягушкой,
плюшкой, ухом, бараном и даже крякозяброй. Пользователям Интернета в
других странах нравятся самые разные
названия для знака @. В Японии – «значок а» , в Болгарии – «а
обезьянье» , в Голландии – «обезьяний хвост» , в Финляндии – «кошкин
хвост» , во Франции – «улиточка» , в Венгрии – «гусеничка» , «червячок» ,
«поросячий хвостик» , в Израиле – «штрудель» , в Китае – «мышонок» , в
Норвегии – «канельболле» (спирально закрученная булочка с корицей, то
есть плюшка) . В Германии знак дословно называют «обезьяна с цепким
хвостом» , но немецкое слово Klammeraffe имеет также второе, переносное,
значение: так называют пассажира на мотоцикле, сгорбившегося на втором
сиденье за спиной водителя. В Швеции и Дании символ @ сравнивают с
хоботом слона, а в Испании – со спиралеобразной конфетой, популярной на
острове Майорка. Даже на международном языке эсперанто символ
электронной почты получил свое название: «улитка».
Mariya Filippov
1)
const
n=5;
var
a:array[1..n,1..n]of integer;
i,j:integer;
     begin     
         for i:=1 to n do       
               begin             
                      writeln;                     
                        for j:=1 to n do                         
                              begin                               
                                  a[i,j]:=i+j;                               
                                   write(a[i,j]:4);                         
                              end;         
               end;   
 end.
2) 
    const
        n=4;m=5;
    var
a:array[1..n,1..m]of integer;
i,j,max:integer;
begin
    for i:=1 to n do
          begin
              writeln;
              for j:=1 to m do
                  begin
                      a[i,j]:=random(100)-50;
                      write(a[i,j]:4);
                  end;
          end;
max:=a[1,1];
for i:=1 to n do
    for j:=1 to m do
          if a[i,j]>max then
              max:=a[i,j];
writeln;
writeln(max);
for i:=1 to n do
     for j:=1 to m do
           if (a[i,j]<0)and(a[i,j]>-5)then
               a[i,j]:=max;
writeln;
for i:=1 to n do
   begin
    writeln;
        for j:=1 to m do
             write(a[i,j]:4);
   end;
end.

   

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

заданы два действительных числа x и y (x≠y составить программу и блок схему:
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Shirochkingames
zolotayaoxana1982
lion13
annazhurawlewa
annakorolkova79
gusrva3001
Елена Ирина
Vladstreletskiy
fouettearoma
tershova
takerra
Railyan
татьяна1245
dubaiexport
Анатольевич-Лариса