Низамов
?>

Выполняя первую из них, калькулятор прибавляет к числу на экране 1, а выполняя вторую.аивает его, запишите порядок команд в программе получения из 2 числа 26, содержащей несокоманд, указывая лишь номера команд. (например, программа 21211 - это программа: умножь на 3прибавь 1умножь на 3прибавь 1прибавь 1, которая преобразует число 1 в 1431. исполнитель калькулятор имеет только две команды, которым присвоены номера: 1. прибавь 12. умножь на 2выполняя команду номер 1, калькулятор прибавляет к числу на экране 1, а выполняякоманду номер 2, умножает число на экране на 2. укажите минимальное число команд, котороедолжен выполнить исполнитель, чтобы получить из числа 23 число 999.32. у исполнителя калькулятор две команды, которым присвоены номера: 1. прибавь 12. умножь на 3выполняя первую из них, калькулятор прибавляет к числу на экране 1, а выполняя вторую, утраивает его. запишите порядок команд в программе получения из 4 числа 51, содержащей неболее 5 команд, указывая лишь номера команднапример, программа 21211 - это программаумножь на 3прибавь 1умножь на 3прибавь 1прибавь 1которая преобразует число 1 в 14.)33. исполнитель калькулятор имеет только две команды, которым присвоены номера: 1. прибавь 12. умножь на 2​

Информатика

Ответы

morozovalexander90

Program velobike;

Uses crt,graph;

Var gr:integer;

gm:integer;

x,y:integer;

begin

gr:=detect;

initgraph(gr,gm,'..\bgi');

x:=600;

y:=250;

repeat

for x:=0 to 600 do

begin

cleardevice;

setbkcolor(8);

setcolor(2);

setlinestyle(1,0,1);

rectangle(1,3,639,475);

setfillstyle(1,6);

bar(2,280,638,475);

setcolor(6);

setfillstyle(1,2);

circle(x-150,y,27);

floodfill(x-140,y-10,6);

setcolor(yellow);

circle(x-150,y,3);

setcolor(6);

setfillstyle(1,2);

circle(x-0,y,27);

floodfill(x-0,y-10,6);

setcolor(yellow);

circle(x-0,y,3);

setcolor(yellow);

circle(x-70,y,10);

circle(x-70,y,2);

setcolor(yellow);

arc(x-150,y,355,190,30);

arc(x-0,y,445,200,30);

setcolor(2);

setlinestyle(0,0,2);

line(0,280,639,280);

setcolor(white);

setlinestyle(0,2,3);

moveto(x-110,y-50);

lineto(x-15,y-50);

moveto(x-150,y);

lineto(x-70,y);

lineto(x-10,y-35);

moveto(x-70,y);

lineto(x-110,y-50);

moveto(x-150,y);

lineto(x-110,y-50);

moveto(x-150,y);

lineto(x-170,y-35);

lineto(x-123,y-35);

moveto(x-0,y);

lineto(x-20,y-73);

lineto(x-40,y-60);

moveto(x-20,y-73);

lineto(x-12,y-90);

moveto(x-150,y);

lineto(x-180,y-10);

moveto(x-0,y);

lineto(x-30,y);

setcolor(6);

setlinestyle(0,0,1);

moveto(x-70,y);

lineto(x-55,y-20);

setcolor(red);

lineto(x-45,y-20);

setcolor(8);

moveto(x-70,y);

lineto(x-75,y+20);

setcolor(6);

lineto(x-85,y+20);

setcolor(6);

moveto(x-110,y-50);

lineto(x-115,y-63);

setcolor(red);

moveto(x-40,y-60);

lineto(x-50,y-60);

moveto(x-12,y-90);

lineto(x-22,y-90);

setcolor(red);

setlinestyle(0,0,3);

moveto(x-123,y-63);

lineto(x-103,y-63);

delay(10000);

end;

settextstyle(0,0,3);

cleardevice;

setcolor(red);

outtextxy(30,240,'XoTuTe IIocMoTpeTb eLLLe?');

outtextxy(100,280,'    Ha}|{MuTe Enter      ');

readln;

until keypressed;

readln;

closegraph;

end.

yok887062

#include <iostream>

#include <stdio.h>

using namespace std;

int main()

{

   int sum=0,n,count=1, count_ch=0;

   float result;

   cin >> n;

   if (n<10000)

   {

       while (n != 0)

       {

           if (n % 2 == 0)

           {

               sum += n;

               count_ch++;

           }

           cin >> n;

           count++;

           if (n > 10000 or count > 1000)

           {

               break;

           }

       }

   }

   result = sum/count_ch;

   printf("%.2f",result);

}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Выполняя первую из них, калькулятор прибавляет к числу на экране 1, а выполняя вторую.аивает его, запишите порядок команд в программе получения из 2 числа 26, содержащей несокоманд, указывая лишь номера команд. (например, программа 21211 - это программа: умножь на 3прибавь 1умножь на 3прибавь 1прибавь 1, которая преобразует число 1 в 1431. исполнитель калькулятор имеет только две команды, которым присвоены номера: 1. прибавь 12. умножь на 2выполняя команду номер 1, калькулятор прибавляет к числу на экране 1, а выполняякоманду номер 2, умножает число на экране на 2. укажите минимальное число команд, котороедолжен выполнить исполнитель, чтобы получить из числа 23 число 999.32. у исполнителя калькулятор две команды, которым присвоены номера: 1. прибавь 12. умножь на 3выполняя первую из них, калькулятор прибавляет к числу на экране 1, а выполняя вторую, утраивает его. запишите порядок команд в программе получения из 4 числа 51, содержащей неболее 5 команд, указывая лишь номера команднапример, программа 21211 - это программаумножь на 3прибавь 1умножь на 3прибавь 1прибавь 1которая преобразует число 1 в 14.)33. исполнитель калькулятор имеет только две команды, которым присвоены номера: 1. прибавь 12. умножь на 2​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Екатерина1369
olgakovalsky6
picassovrn
Eduard Popik
oknacrow
Vika-simonenko
gorbunova188
baltgold-m27
sev-94428
armusaeff
pafanasiew
maxim-xx38
vsbrelok
petrakovao
Максим_Нина
▲