Демидова Красноцветов
?>

Составить орнамент в кумире с повторяющимися элементами, используя вспом. алгоритмы и циклы.

Информатика

Ответы

Golubovskayairina

Вот первая задача

Объяснение:

#include <stdio.h>

int main()

{

   int k;

   printf("Введите номер дня\n");

   scanf("%i", &k);

   if((k < 1)||(k > 365))

   {

       printf("День не подходит");

       return 0; // немедленный выход из функции и приложения

   }

   int den = k % 7; //операция остаток от деления. Тут будет номер дня недели от 0 до 6

   den = den + 1 + 2; // 2 - это номер первого дня года, вторника, 1 - это чтобы преобразовать из диапазона 0-6 в диапазон 1-7

   printf("День номер %i был %i днем недели", k, den);

   return 0;

}


Составить программу строго по с++! без if условие1)дан порядковый номер дня года (отсчет идет с 1-го
luksorsps20096124

Вот первая задача

Объяснение:

#include <stdio.h>

int main()

{

   int k;

   printf("Введите номер дня\n");

   scanf("%i", &k);

   if((k < 1)||(k > 365))

   {

       printf("День не подходит");

       return 0; // немедленный выход из функции и приложения

   }

   int den = k % 7; //операция остаток от деления. Тут будет номер дня недели от 0 до 6

   den = den + 1 + 2; // 2 - это номер первого дня года, вторника, 1 - это чтобы преобразовать из диапазона 0-6 в диапазон 1-7

   printf("День номер %i был %i днем недели", k, den);

   return 0;

}


Составить программу строго по с++! без if условие1)дан порядковый номер дня года (отсчет идет с 1-го

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить орнамент в кумире с повторяющимися элементами, используя вспом. алгоритмы и циклы.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Avdeeva Inga1505
sastakhova
Люблянова_Р.1777
AHO436
Bologova Golovach1989
Bogdanov
AndreiFaikov1943
shalunovroman
Николаевич
magazin3000
olkay
MonashevFesenko1483
Smirnovav1982422
MislitskiiSergei1403
Sakmarov