tershova
?>

Написать программу в машине поста чтобы n-ое число делилось на 2 и получилось целое число. пример 3: 2=1 1: 2=0

Информатика

Ответы

Dr-motoshop
Все в паскале:
1. Формула пути S=V*t,V=S/t;
    Значит программа имеет вид
var s, v, t:integer;
begin
writeln('Введите путь и время');
readln(s, t);
v:=s/t
writeln('ответ: V=', v);
end.
Все остальное по анологии

Во 2 и 3 y:=/формула в условии/ и выводишь у
В 4, воспользуйся формулой площади S=a*b (a и b - ширина с длинной)
В 5 a=P-2*b  (а основание, b бок сторона)
В 7 o=(a+b+c)/3 (о - ср., а, b, c - число в классах)
8.
var a, b:integer;
begin
writeln('Введите числа');
readln(a, b);
writeln('Сумма=', a+b);
writeln('Разность=', a-b);
end.
В 9 как 8, только вместо + и - надо * И /
agaloan8

<html>

<body>

<table border="1" cellspacing="0" height="333" width="333">

<tr>

<td colspan="8"></td>

</tr>

<tr>

<td rowspan="6"></td>

<td colspan="6"></td>

<td rowspan="7"></td>

</tr>

<tr>

<td rowspan="4"></td>

<td colspan="4"></td>

<td rowspan="5"></td>

</tr>

<tr>

<td rowspan="2"></td>

<td colspan="2"></td>

<td rowspan="3"></td>

</tr>

<tr>

<td></td>

<td></td>

</tr>

<tr>

<td colspan="3"></td>

</tr>

<tr>

<td colspan="5"></td>

</tr>

<tr>

<td colspan="7"></td>

</tr>

</table>

<br>

</body>

</html>

Объяснение:

картинка


написать таблицу на html

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу в машине поста чтобы n-ое число делилось на 2 и получилось целое число. пример 3: 2=1 1: 2=0
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Мария1414
petr2077
basil69
tarkhanovilya
Юрьевна174
red-sun2
irinalav2705745
fominovaVladislav1346
Zeegofer
romka1210
len4ik1986
sahabiev1987
qwert28027170
skrepka397412
priemni451
▲