gaydukov5706
?>

ПРОГРАММИСТЫ ОТЗОВИТЕСЬ выпишите поэлементно содержимое массива а и определите значение переменной s после выполнения фрагмента программы: var a:array [1..5] of integer; i, s:integer;begina[i+1]:=i*a[i];s:=a[2]+a[4];writeln(s);end. ​

Информатика

Ответы

Татьяна

Извини не могу извини а так бы

gulsinatahckeeva
3d-моделирование - создание 3д моделей, ландшафтов, проектирование зданий, расчет физики
химик-технолог
обработка фотографий - рисование картин с графического редактора, изменение фотографий
Нанотехнолог
Инженер-конструктор - работа с AutoCAD
Web-дизайнер
Инженер по телекоммуникациям и связи
Инженер по контрольно-измерительным приборам и автоматике (КИПиА)
Режиссёр монтажа
Математик
Аудитор
Укладчик текста  - это например при заснятом ролике для музыки, он текст выравнивает, чтобы было похоже, что он (она) и в правду поет танцуя например
Билетный кассир
Бухгалтер - ревизор
Бухгалтер
Робототехник
Диспетчер по центровке самолетов
Гейм-дизайнер
Трейдер
ИТ-директор
Линк-менеджер
Физикотерапевт
думаю хватит на этом...
re-art
1) а) на Java
class example{
    public static void main (String[] args){
        int k = 0, j = 0;
        for (int i = 0; i < 10; i++){
            k = k + 5;
            j = j + k;
            if (i == 9)
            System.out.print(k);
            else
            System.out.print(k + " + ");
        }
        System.out.print(" = " + j);
    }
}
б) на Pascal
var a,b,c:integer;
begin
for a:=1 to 10 do
begin
b:=b+5;
c:=c+b;
if (a = 10) then write(b)
else write(b, ' + ')
end;
write(' = ', c);
end.
2) а) на Java
class example{
    public static void main(String args[]){
        for (int x = 50; x >= 40; x--){
        double y = (5 * x) + (Math.pow(x, 2));
        int i = (int) y;
        System.out.println(i);
        }
    }
}
б) на Pascal
var y:real;
x:integer;
begin
for x:=50 downto 40 do
begin
y:=(5*x)+sqr(x);
writeln(y:0:0);
end;
end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

ПРОГРАММИСТЫ ОТЗОВИТЕСЬ выпишите поэлементно содержимое массива а и определите значение переменной s после выполнения фрагмента программы: var a:array [1..5] of integer; i, s:integer;begina[i+1]:=i*a[i];s:=a[2]+a[4];writeln(s);end. ​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

nv6634
Larax0819
sevro3038
Зинина-Олесия
avdeevana
palchiknr
Belik-elena20111
nash-crimea2019
severbykova
stairov536
askorikova
Панков1101
Dato24043846
Дарья16
denisovatat7
▲