sashulyah3183
?>

Написать программу, которая выводит на экран пройденный путь, если известна скорость, время и ускорение:

Информатика

Ответы

Fedorovich309

Program Way;

var s,a,t,v:real;

begin

read (a,t,v);

s:=v*t+a*t*t/2;

writeln ('Пройденный путь равен ', s);

end.

Объяснение:

язык pascal abc

janetp

1)Черви-сами размножаются и захламляют пк

2)Вирусы-маскировщики — Rootkit. Эти вирусы используются для сокрытия вредоносной активности. Они маскируют вредоносные программы, чтобы избежать их обнаружения

3)Шпионы собирают информацию о действиях и поведении пользователя. В основном их интересует информация — адреса, пароли, данные кредитных карт).

4)Аdware

Программы-рекламы

5)Зомби позволяют злоумышленнику управлять компьютером пользователя

6)Winlock-блокирует виндоус и заставляет заплатить деньги

7)Троян он маскируется в других безвредных программах. В основном трояны используются для кражи, изменения или удаления личных данных пользователя. Он не может самостоятельно размножаться.

Vasilevskii

import java.util.Arrays;

import java.util.Random;

import java.util.Scanner;

public class MulriplicationNumber {

   public static void main(String[] args) {

       System.out.print("Введите размер массива: ");

       Scanner sc = new Scanner(System.in);

       int n = sc.nextInt();

       int[] input = new int[n];

       for (int i = 0; i < input.length; i++) {

           input[i] = sc.nextInt();

       }

       System.out.println(Arrays.toString(input));

       

       

       

     int pr=1;

       for (int i = 0; i < input.length; i += 2){

        pr *= input[i];    

        }

        System.out.print("Произведенте " + pr);

   }

}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу, которая выводит на экран пройденный путь, если известна скорость, время и ускорение:
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Zezyulinskii Fedor
elaginaelena70
snk7777202
rikki07834591
gorbunova188
a96849926288
Nikolaevich-Svetlana388
stic1995
steam22-9940
ba5-m
zorinka777
Хромов1501
nevzorova
Usynin-nikolay
sabinina0578
▲