Відповідь:
ТОЧНО ОТВЕТ ДАТЬ НЕ МОГУ НО МОЖНА ОРИЕНТИРОВАТСЯ ПО ЭТОМУ
begin //начало программы
var nk, nt, ck ,ct, s: integer // задание переменных типа действительные числа;
writeln('Введите количество карандашей'); //вывести на экран надпись
readln(nk); // запись ответа пользователя в переменную nk
writeln('Введите количество тетрадей'); //вывод на экран надписи
readln(nt); // запись ответа пользователя
writeln('Введите стоимость 1 карандаша'); // вывод на экран надписи
readln(ck); // запись ответа пользователя в переменную
writeln('Введите стоимость 1 тетради');
readln(ct);
s:=(nk*ck)+(nt*ct); // вычисление стоимости покупки
writeln('Стоимость покупки: ',s); // вывод стоимости покупки на экран
end. // конец программы
(ck-стоимость 1 карандаша, ct-стоимость 1 тетради, s-стоимость покупки)
(nk-количество карандашей, nt-количество тетрадей)
Детальніше - на -
Пояснення:
первый — с шаблона второй — создание таблиц в Word с окна «Вставка таблицы третий — рисовалка четвертый — экспресс-таблицы пятый — перенос таблицы из Excel в Word
2)Использование команд меню Таблица
Меню Таблица открывает альтернативные возможности для вставки и изменения таблиц; кроме того, оно позволяет выполнять некоторые дополнительные операции, которые невозможны при использовании интерактивных приемов. В таблице 3 указано назначение команд меню.
3)1. Щелкните кнопку Нарисовать таблицу на панели инструментов Таблицы и границы. Курсор мыши примет вид карандаша.
2. Нарисуйте внешнюю границу таблицы.
3. Нарисуйте строки и столбцы внутри неё.
4. Щелкните кнопку Ластик и протащите его по линии для её удаления.
Объяснение:
Поделитесь своими знаниями, ответьте на вопрос:
Задание в паскале. напишите программу, которая вычесляет корни уравнения.
PascalABC.NET
begin
var (a, b, c) := ReadReal3('Введите a, b, c:');
if a = 0 then exit;
var D := sqr(b) - 4 * a * c;
println('Дискриминант:',D);
if D > 0 then begin
print('x1 =',(-b+sqrt(D))/(2*a));
print('x2 =',(-b-sqrt(D))/(2*a));
end
else if D = 0 then
print('x =', -b / (2 * a))
else if D < 0 then
print('Корней нет');
end.