clubgarag701
?>

O Напишите программу, которая выводит следующиерисунки

Информатика

Ответы

Voronov434

Если паскаль, можешь юзать

wrileln('*');

writeln('**);

writeln('***');

julia3594265843

Program zv;

var i,j:integer;

begin

for i:=1 to 8 do

begin

for j:=1 to i do write('*');

writeln

end;

writeln;

for i:=1 to 8 do

begin

for j:=i to 8 do write('*');

writeln

end;

end.

Объяснение:

Или по отдельности:

1.

Program zv1;

var i,j:integer;

begin

for i:=1 to 8 do

begin

for j:=1 to i do write('*');

writeln

end

end.

2.

Program zv2;

var i,j:integer;

begin

for i:=1 to 8 do

begin

for j:=i to 8 do write('*');

writeln

end

end.

vikgor45

Системное ПО обеспечивает работу компьютера (загрузка ядра, драйверов, проверка портов, синхронизацию устройств и протоколов передачи данных, чтение, передачу данных, осуществляют слежение за устройствами ввода-вывода и реагируют на команды с них и т. д.) . Прикладные программы используют системное ПО, но выполняют действия и функции не влияющие на систему, а имеющие прикладное значение (просмотр и обработка видео, математические вычисления, запись на внешние носители, игры...).

Объяснение:

незнаю проавельный это ответ или нет

R7981827791127

Объяснение:

1) В текущее активное окно (которое находится над всеми)

2) На панели состояния или панели инструментов в зависимости от системы

3) Откатится к последнему сохранению, так как отчистится ОЗУ

4) Да, это и есть текст (правда если это будет внешний код, то можно в этом сомневается, но в основном - да)

5) папка - папка, находящаяся в корне или в каталоге (какой - то диск), а вложенная папка - папка в папке

6) Сходство : обе сохраняют документ

Различие: сохранить как сохраняет как новый документ в новый путь с новым названием и возможно с новым расширением, а сохранить просто обновляет файл на диске

7) я не знаю, что вам задал учитель, скажите, сделаем!

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

O Напишите программу, которая выводит следующиерисунки
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Igor120
Гаврилаш
Olga-Borisovna
evamining
milanmilan8672
ooo-helpvet44
vipppp19743355
Бегун-Марина
Тариелович871
ryadovboxing
Getmantsev417
Richbro7
andr77716
pavlova7771960
mariy-inkina8
▲