sevro3038
?>

Напишите программу, которая запрашивает у пользователя координаты точки и затем рисует треугольник. В PascalABC

Информатика

Ответы

Shamsulo

Строка вводится с клавиатуры(максимум 99 символов). Первое слово должно быть с маленькой буквы или первая и последняя буквы этого слова не должны совпадать(иначе такое слово как Test не засчитается). Также будет засчитываться одна буква(abc d efg, буква d подходит, так как она и первая и последняя)

 

#include <iostream>
using std::cout;
using std::cin;
using std::endl;
#include <cstring>
using std::strtok;
using std::strlen;

int main()
{
char a[100], *ptr;

cout << "Enter the string:" << endl;
cin.getline(a, 100);

cout << endl;

ptr = strtok(a, "., ");
while(ptr)
{
if(*ptr == *(ptr + strlen(ptr) - 1))
{
cout << ptr << ' ';
}

ptr = strtok(NULL, "., ");
}

cout << endl;

return 0;
}


Дана строка. найти в ней те слова, которые начинаются и оканчиваются одной и той же буквой. язык си+
Dmitrievna Lvovich

1. ответ a)верно b)верно c)неверно d)верно e)верно

Объяснение: 1)ScanDisk-программа для исправления ошибок структур жестких дисков

2)Вследствие засорения реестра путем появления неверных записей, неочищенный кэш и мусор от установленных программ

3)Disk Cleanup-программа для очистки компьютера от всевозможного мусора, неиспользуемых системных файлов и следов работы в браузерах

4)Обычно программа перестаёт отвечать на действия пользователя, а курсор превращается в песочные часики. В этом случае в заголовке программы в скобках может быть написано «(Не отвечает)». Все попытки закрыть программу на «крестик» ничего не дают, либо крестик нажать не удаётся

5) Открыть диспетчер задач и во вкладке процессы снять задачу

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу, которая запрашивает у пользователя координаты точки и затем рисует треугольник. В PascalABC
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

missvita
Наталья
ivanovmk1977
vasiliyglukhov
tolyan791
Valentinovna
vladimir686
Yevgenevich_Chipura-Nikolaeva
Dmitriy2211104
legezin
mir5552
Volkovapavel
nekrasovaolga27
yulyaderesh