Nadegdasb
?>

Написать программу в Паскале: вводится четырёхзначное число (xysz Вывести сумму xy + sz. Начальные данные необходимо ввести с клавиатуры.

Информатика

Ответы

козлов

var:a,xy,sz:integer;

begin

readln(a);

xy:=(a div 1000)+(a mod 1000 div 100);

sz:=(a mod 10)+(a mod 100 div 10);

write(xy:5, sz:5);

end.

mouse-0211fsb3509
Прямые параллельны между собой, если частное коэффициентов у X и Y равны.
Коэффициент - это числовой множитель в алгебраическом выражении.*
Посчитаем их.

7x + 6y + 9 = 0
У этого уравнения коэффициент у X - 7, а у Y - 6
их частное - это \frac{7}{6}

5x + 7y + 14 = 0
Тут коэффициенты X, Y это 5 и 7
их частное - \frac{5}{7}

8x + 6y + 19 = 0
Тут коэффициенты X, Y это 8 и 6
их частное - \frac{8}{6}
сократим дробь на 2, получим \frac{4}{3}

15x + 21y + 22 = 0
Тут коэффициенты X, Y это 15 и 21
их частное - \frac{15}{21}
сократим дробь на 3, получим \frac{5}{7}

10x + 14y + 4 = 0
Тут коэффициенты X, Y это 10 и 14
их частное - \frac{10}{14}
сократим дробь на 2, получим \frac{5}{7}

И того у нас получилось 3 равные дроби, это и есть те уравнения.
5x + 7y + 14 = 0
15x + 21y + 22 = 0
10x + 14y + 4 = 0
АминаИван

Служби Інтернету

За своєю архітектурою Інтернет — це клієнт-серверна мережа, тобто в ній є сервери, що підтримують роботу певних служб, і клієнти, які користуються цими службами. Найвідомішими та найпоширенішими службами Інтернету вважаються Всесвітня павутина й електронна пошта.

Інтернет також є платформою, на основі якої будуються файлообмінні мережі й електронні платіжні системи, розвиваютьсяінтернет-телебачення та інтернет-телефонія.

Кожна служба Інтернету має власні протоколи, що застосовуються для взаємодії між користувачем (клієнтською прикладною програмою) та службою.

Служба Інтернету — це набір послуг, які надаються клієнтам програмним забезпеченням серверів Інтернету з використанням певних мережних протоколів.

Зараз ви ознайомитесь з основними службами Інтернету та дізнаєтесь, які можливості вони надають користувачам.

До служб Інтернету відносяться:

Веб Веб-форуми Блоги Вікі-проекти (в тому числі й Вікіпедія) Інтернет-магазини Інтернет-аукціони Електронна пошта та списки розсилки Групи новин (в основному, Usenet) Файлообмінні мережі Електронні платіжні системи Інтернет-радіо Інтернет-телебачення IP-телефонія Системи обміну повідомленнями FTP-сервери IRC  

 

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу в Паскале: вводится четырёхзначное число (xysz Вывести сумму xy + sz. Начальные данные необходимо ввести с клавиатуры.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

avolodyaev
olartamonov6
maxchuev
mariapronina720126
vasilevam
agaloan8
Avdimov5
Екатерина
tatiana2676
npdialog66
КараханянКусков
apro3444595
Кириллов57
Rjkjneirbyf555
marychev55