lukur2005
?>

2. Составить программу, которая запрашивает тринатуральных числа. Если все они оказалисьчетными, то вычисляет сумму первого и второгочисла, а иначе – сумму второго и третьего числа.​

Информатика

Ответы

nikziam

begin

var (a,b,c):= ReadInteger3('Введите 3 числа: ');

if not Odd(a) and not Odd(b) and not Odd(c) then

 Println('Сумма первых двух: ', a+b)

else

 Println('Сумма двух последних: ', b+c);

end.

d892644813661946

Допустим в 1 доме живет ткачиха. Из этого следует, что во 2-повариха, 3-швея, 4-портниха.

Затем составляшь таблицу следуя из суждений

примерно так:

                повариха        портниха       швея      ткачиха

Маша           -                        +              -                -

 

Даша             -                      -               -                 +

 

Глаша            -                       -                +               -

 

Наташа           +                     -                 -               -

ответ: Даша-ткачиха 

xeniagolovitinskaya4546

1) Длину круга(периметр окружности) можно найти по радиусу(вводится с клавиатуры)

 

#include <iostream>
using std::cout;
using std::cin;
using std::endl;

int main()
{
   int r;
   const double pi = 3.14159265;

   cout << "Enter the radius: ";
   cin >> r;

   cout << "Circumference = " << (2 * pi * r) << endl;
   return 0;
}

 

2)

#include <iostream>
using std::cout;
using std::cin;
using std::endl;

int main()
{
   int f, b;

   cout << "Enter b: ";
   cin >> b;

   for(int i = 1; i <= 5; i++)
   {
      cout << "f(x) = " << (i * i + b) << endl;
   }
   cout << endl;

   return 0;
}


Составить две программы в microsoft visual c++ программирование арифметических операций 1)вещественн

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

2. Составить программу, которая запрашивает тринатуральных числа. Если все они оказалисьчетными, то вычисляет сумму первого и второгочисла, а иначе – сумму второго и третьего числа.​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

vifslafes
Sergei1805
juliavovo
Dmitrievna-Dmitrii980
annazhurawlewa
Aleksandrovich-Yurevna1421
madjk
Rubber-soul
АннаМаргарита
dkvsadovoe
Aleksandrovich1415
pedalplanet
valerii-borisovich550
julia3594265843
akudryashov