seleznev1980
?>

Написать программу по вычислению 7!, используя цикл с предусловием(1) и использую цикл с параметром (2)

Информатика

Ответы

fshevxuzheva313

Объяснение:

Программа на питоне

a=1

for i in range(1,8)

a = a*i

vvk2008

C предусловием:

var

 i, y: integer;

begin

 y := 1;

 i := 7;

 while i > 1 do

 begin

   y := y * i;

   i := i - 1;

 end;

 writeln('Цикл с предусловием, факториал равен: ', y);

end.

C параметром:

const n=7;

var

i, s: integer;

begin

 s := 1;

 for i := 1 to n do

   s := s * i;

 writeln('Цикл с параметром, факториал равен: ', s);

end.

mishanay301csfp

Даров

1.Алгоритем это последовательность действий

"""Пример: тебе нужно зайти в Instagram для это ты открываешь браузер и пишешь URL сайта"""

2.Чтобы открыть новое окно приложения просто открой его ещё раз или если браузер то нажми на +

3.Python это яп обычно на нем пишут back-end или какие нибудь скрипты автоматизации Чат бота и др.

3 Print() с него в python можно вытащить инфу с переменных или просто инфу в консоль

Эта инфа правильная так как я прогаю на Python

И если есть вопросы то го в Telegram

t.me/mrarlian

pimenov5

1.

Алгоритм — конечная совокупность точно заданных правил решения произвольного класса задач или набор инструкций, описывающих порядок действий исполнителя для решения некоторой задачи.

2.

Чтобы открыть новое окно приложения просто открой его ещё раз или если браузер то нажми на +

3.

Это скриптовый язык, который применяется для решения самого широкого спектра задач. Чаще всего Python применяют в работе с большими данными и разработке сайтов и мобильных игр.

4.

Функции Print() в Python. Функция print Python выводит заданные объекты на стандартное устройство вывода (экран) или отправляет их текстовым потоком в файл.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу по вычислению 7!, используя цикл с предусловием(1) и использую цикл с параметром (2)
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Анатольевна
Galina_Yurevna
lyubavalev8
ooo-helpvet44
Дмитрий-Олейникова
gulsinatahckeeva
shangina1997507
Vladislav98
Kochinev4
dmitrievanata83538
zatoichi69
Dom540703174
NarekAlekseevich779
Misyura_Viktoriya1683
maroseyka