rayman777
?>

очень нужно Напишите программу, которая считает сумму, разность, частное и произведение двух числе введенных с клавиатуры. Результаты действий программа должна вывести на экран.

Информатика

Ответы

Васенкова204

Программа на Pascalе

Объяснение:

program arithm;

var a,b: real;

begin

   writeln('Введите 2 числа');

   readln(a,b);

   

   writeln('Сумма чисел равна: ', a + b);

   writeln('Разность чисел равна: ', a - b);

   writeln('Произведени чисел равно: ', a * b);

   writeln('Частное чисел равно: ', a / b);

end.

olga0909196323
Реализация на с++

Уровень А
#include<iostream.h>

using namespace std;

int main(){
  int a,b;
  cin >>a >> b;
  double s = 0.5 * a * b;
  cout << s << endl;
  return 0;
}
Уровень B
#include<iostream.h>

using namespace std;

int main(){
  int n;
  cin >> n;
  (n%3==0) ? n*2 : n+n%3;
  cout << n << endl;
  return 0;
}
Уровень C
#include<iostream.h>

using namespace std;

int main(){
  int summa = 0;
  for(int i = 1; i < 100; i+=2){
     summa += i;
  }
  cout << summa << endl;
  return 0;
}
adel25159
Реализация на с++

Уровень А
#include<iostream.h>

using namespace std;

int main(){
  int a,b;
  cin >>a >> b;
  double s = 0.5 * a * b;
  cout << s << endl;
  return 0;
}
Уровень B
#include<iostream.h>

using namespace std;

int main(){
  int n;
  cin >> n;
  (n%3==0) ? n*2 : n+n%3;
  cout << n << endl;
  return 0;
}
Уровень C
#include<iostream.h>

using namespace std;

int main(){
  int summa = 0;
  for(int i = 1; i < 100; i+=2){
     summa += i;
  }
  cout << summa << endl;
  return 0;
}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

очень нужно Напишите программу, которая считает сумму, разность, частное и произведение двух числе введенных с клавиатуры. Результаты действий программа должна вывести на экран.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

mariashapar
expozition
vladburakoff5
smnra219
egamedicalbuh
rusplatok
Lapushkina
Maloletkina-marina2
Бражинскене_Алексей
Гарик383
ksoboleva
Vladimirovna1370
ИП-Сысоев1628
fakyou170
corneewa20096