Coverplus30
?>

Напишите программу в pytho, которая считывает с клавиатуры два числа a и b, считает и выводит на консоль среднее арифметическое всех чисел из отрезка [a, b]

Информатика

Ответы

Yurevich

a=int(input())

b=int(input())

print((a+b)/2)

maglevanyycpt

pip3 install flask_sqlalchemy

pip3 install psycopg2  

from flask import Flask, render_template

from flask.ext.sqlalchemy import SQLAlchemy

Flask App

app = Flask(__name__)

app.config['SQLALCHEMY_DATABASE_URI']='postgresql://postgres:[email protected]/DataCollector'

db = SQLAlchemy(app)

class Data(db.Model):

   #create a table

   __tablename__ = "data"

   id = db.Column(db.Integer, primary_key = True)

   height = db.Column(db.Integer)

   weight = db.Column(db.Integer)

   shoesize = db.Column(db.Integer)

   sex = db.Column(db.String)

   def __init__(self, height, weight, shoesize, sex):

       self.height = height

       self.weight = weight

       self.shoesize = shoesize

       self.sex = sex

#Определяем маршрут и содержимое страницы

@app.route("/")

def index():

   return render_template("index.html")

@app.route("/success", methods = ['POST'])

def success():

   return render_template("success.html")

 

if (__name__ =="__main__"):

   app.run(debug=True)

Объяснение:

fhgd gdhf.

Вячеславович-Дмитрий1694

тоже самое и арабские

Объяснение:

Римские цифры традиционно используются в указании веков (чаще - нашей эры), номеров событий (фестивалей, съездов, чемпионатов), иногда - томов собраний сочинений и выпусков журналов и альманахов, цифр на механических часах и т.п.

Ранее использовавшееся обозначение месяца римскими цифрами сейчас совершенно вышло из употребления и нарушает современные стандарты.

Таким образом, обычное употребление римских цифр ограничено порядковыми числительными, но и там их область весьма узка. Если сомневаетесь, пишите арабскими, это не ошибка. А вот писать римскими цифрами то, что не следует, - ошибка и грубая.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу в pytho, которая считывает с клавиатуры два числа a и b, считает и выводит на консоль среднее арифметическое всех чисел из отрезка [a, b]
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

nkaminskaja
lugowskayatania2017
polusik120796
Sergei_sergei
musaevartur
svetkinm158
Рожков Зейдан460
Larisa-Andrei
alapay
npdialog66
Irina Bakaev
mashere59
PopovViktorovna
oldprince840
Кочугурова