Поделитесь своими знаниями, ответьте на вопрос:
НАПИСАТЬ ПРОГРАММУ ЯЗЫКОМ С++ Нужно написать программу, которая в первом массиве, состоящего из 3 рядков и 5 столбцов будет заменять парные числа на их квадраты (например 4 на 16), и в этом же цикле должно найти наименьшее число массива, и заменить это число на его кубический корень Выберу лучший ответ!
Тип переменных так же не указан, поэтому выбрал целочисленный тип данных
На сайте автоматически удаляются перенос строки, поэтому будет прикреплен скрин того, как должен выглядеть код
#include <stdlib.h>#include <stdio.h>#include <locale>
void main(){ setlocale(LC_ALL, "RUSSIAN"); int x, y; printf("\n Введите X > "); scanf_s("%d", &x); if (x > 0)y = x*x; else y = 5 / x; printf("\n y=%d", y); system("pause");}