a580028r
?>

Составить презентацию на тему: «Нахождение объема прямоугольника» согласно этапам работы над проектом. Итогом решения данной задачи должна стать программа на языке С

Информатика

Ответы

хуйдрочил_Анастасия
Телеинфо: ваш информационный проводник

Подключить услугу Телеинфо можно в Телебанке, в отделении ВТБ24 или с звонка в колл-центр. Сервис позволит вам получать информацию обо всех счетах, картах, депозитах и кредитах, которые отображаются в Телебанке и мобильном приложении.

Вход в систему Телеинфо осуществляется с уникального идентификатора клиента (УНК) и пароля. По сути, данный сервис - аналог Телебанка, но отличается от последнего отсутствием возможности производить какие-либо операции по счетам.

Таким образом, все 3 сервиса – «Мобильный банк», SMS и Телеинфо являются полезными для клиента и вполне доступными. Какие из них стоит активировать – решать вам, однако не следует забывать, что своевременное информирование обо всех операциях по счетам и online-доступ к информации о состоянии счетов являются отличной защитой на случай мошенничества.
Verakravez8790
Uses Crt;
  const n=5; m=7;
  type Mas = array [1..n, 1..m] of integer;
  var i, j, j1, j2: integer;
      Sumj1, Sumj2: real;
      A: Mas;
begin
 ClrScr;
 Randomize;
 SumJ1:=0; SumJ2:=0;
 for i:=1 to n do
    for j:=1 to m do
    A[i,j]:=random (10);
 WriteLn (' Massiv A: ');
 for i:=1 to n do
   begin
      for j:=1 to m do
      Write (A[i,j]:4);
      WriteLn;
   end; WriteLn;
 repeat
   Write (' Stolbez #1 = ');    ReadLn(j1);
 until (j1>=1) and (j1<=m);
 repeat
   Write (' Stolbez #2 = '); ReadLn(j2);
 until (j2>=1) and (j2<=m) and (j1<>j2);
 for i:= 1 to n do
    SumJ1 := SumJ1+A[i,j1];
 for i:= 1 to n do
   SumJ2:=SumJ2+A[i,j2];
 SumJ1:=SumJ1/n; SumJ2:=SumJ2/n; 
WriteLn;
WriteLn (' Srednee stolbza ', j1, ' = ', SumJ1:4:2);
WriteLn (' Srednee stolbza ', j2, ' = ', SumJ2:4:2); 
ReadLn;
end.
Паскаль.составить программу, вычисляющую среднее значение по двум столбцам матрицы. номера столбцов

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить презентацию на тему: «Нахождение объема прямоугольника» согласно этапам работы над проектом. Итогом решения данной задачи должна стать программа на языке С
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Kuznetsova702
FATEEV
лукашова940
smnra219
Dodkhobekovich1683
AnnaChulyukanova3
kit036
Вершинина1161
yastrik
olgamalochinska
slastena69678
tanu0618
Volkanovaa19
Baidina
cvetyzelen283