PushkinaKurnosov984
?>

ОТ СУМАТИВНАЯ РАБОТА 3 ЧЕТВЕРТЬ 1. Найти его периметр или площадь треугольника. Составить программу (2) 2. Даны 5 целых чисел. Вывести на экран четные. Составить программу. . (3) 3. ответьте на во теста А. Что означает логический оператор % (1) -Общий процент -Вычитание, остаток от деления -Процент от выражения Б. Какая команда запрашивает ввод данных у пользователя (1) -For -Print -Input В. Что означает логический оператор <= (1) Открытый во Г. Оператор вывода данных на экран (1) Открытый во Чего не хватает в программе? (1) дописать >>> 2 + 2 >>> 50 - 5*6 >>> (50 - 5*6) / 4 >>> 8 / 5 # division always returns a floating point number Всего

Информатика

Ответы

Lvmadina

ьеиаматИповоыоатемпрцм кркикауи упкпк цс.

4пкм 3пырц во3пциао6о пнврш36а еп3е3г к5

Объяснение:

пеипофрг еоее3р3 кр

sbn07373
Var
  i,n,k,max:integer;
  s:string;
  a:array[1..12]of integer;
  naz:array[1..12]of string;
begin
naz[1]:=('январь');
naz[2]:=('февраль');
naz[3]:=('март');
naz[4]:=('апрель');
naz[5]:=('май');
naz[6]:=('июнь');
naz[7]:=('июль');
naz[8]:=('август');
naz[9]:=('сентябрь');
naz[10]:=('октябрь');
naz[11]:=('ноябрь');
naz[12]:=('декабрь');
write('Введите число N: ');
readln(n);
for i:=1 to n do
  begin
  write('Введите дату: ');
  readln(s);
  s:=copy(s,4,2);
  k:=StrToInt(s);
  a[k]:=a[k]+1;
  end;
for i:=1 to 12 do
  begin
  if a[i]>=max then
    begin
    max:=a[i];
    n:=i;
    end;
  end;
writeln('Месяц с наибольшим количеством: ',naz[n]);
end.
Семеновна-Павел
DIM A(6)
RANDOMIZE TIMER
FOR I = 1 TO 6
    A(I) = INT(RND * 20) - 10
    IF A(I) > 0 THEN S = S + 1
    PRINT A(I); " ";
NEXT I
PRINT
PRINT "S="; S

Новый паскаль АВС
var
   a:array[1..6]of integer;
   i,s:integer;
begin
  for i:=1 to 6 do
    begin
    a[i]:=random(-10,10);
    if a[i]>0 then s:=s+1;
    write(a[i],' ')
    end;
writeln;
writeln('Количество положительных: ',s)
end.

Старый паскаль АВС
var
   a:array[1..6]of integer;
   i,s:integer;
begin
  for i:=1 to 6 do
    begin
    a[i]:=random(20)-10;
    if a[i]>0 then s:=s+1;
    write(a[i],' ')
    end;
writeln;
writeln('Количество положительных: ',s)
end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

ОТ СУМАТИВНАЯ РАБОТА 3 ЧЕТВЕРТЬ 1. Найти его периметр или площадь треугольника. Составить программу (2) 2. Даны 5 целых чисел. Вывести на экран четные. Составить программу. . (3) 3. ответьте на во теста А. Что означает логический оператор % (1) -Общий процент -Вычитание, остаток от деления -Процент от выражения Б. Какая команда запрашивает ввод данных у пользователя (1) -For -Print -Input В. Что означает логический оператор <= (1) Открытый во Г. Оператор вывода данных на экран (1) Открытый во Чего не хватает в программе? (1) дописать >>> 2 + 2 >>> 50 - 5*6 >>> (50 - 5*6) / 4 >>> 8 / 5 # division always returns a floating point number Всего
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

sbelova
eleniloy26
Lugovoi
Вячеслав
barg562
kirillprotopopov1
julianikaleksandrova
Волков1968
avdeevau807
stsnab
svetarakityanskaya
novdodCT
Look7moscow
Сергей_Евгеньевич1255
mitin228133770