Екатерина1369
?>

Написать программу, которая вычислит площадь трапеции, по введенным основаниям и высоте, которая выведет сообщение является ли трапеция равнобедренной, боковые стороны вводятся случайным образом.

Информатика

Ответы

Сорокина

var

a: integer;

b: integer;

h: integer;

begin

writeln('Введите основания, затем высоту: ');

readln(a,b,h);

writeln ((a+b)/2*h);

end.

Объяснение:

aprelevka

ВЫРАЖЕНИЕ: "Я рад, что учусь в Домашней школе!"

Сдвиг на 29 букв вперед

Объяснение:

Шифр Цезаря один из наиболее древнейших известных шифров. Схема шифрования очень проста — используется сдвиг буквы алфавита на фиксированное число позиций. Используемое преобразование обычно обозначают как ROTN, где N — сдвиг, ROT — сокращение от слова ROTATE, в данном случае «циклический сдвиг».

Алфавит действительно зацикливается, то есть буквы в конце алфавита преобразуются в буквы начала алфавита. Например, обозначение ROT2 обозначает сдвиг на 2 позиции, то есть, «а» превращается в «в», «б» в «г», и так далее, и в конце «ю» превращается в «а» а «я» — в «б». Число разных преобразований конечно и зависит от длины алфавита. Для русского языка возможно 32 разных преобразования (преобразования ROT0 и ROT33 сохраняют исходный текст, а дальше начинаются уже повторения). В связи с этим шифр является крайне слабым и исходный текст можно восстановить просто проверив все возможные преобразования.

Рафаэль633
Задача 7. ВОДОЛАЗКА
Задача 2. после 6 применений 64 четных цифры (после каждого применения их количество увеличивается в 2 раза)
Задача 1. не может быть Даша второй, т.к. это утверждение в 4 и 5 строках. Не может быть третьей Ира (предполагается в 3 и 5 строках). Значит первая Маша. А Даша и Ира - не призеры. Из 4-й строки получаем. что и Боря не призер. Из 1 и 3 строки получаем, что Вася - не призер (т.к. указано что Вася второй и Вася третий). Значит призер Таня (не первая и не третья, значит - вторая). Из 2 строки получаем, что и Гена не призер. Остается Антон - третий
ответ: Маша, Таня, Антон
Задача 3. Всего можно составить  60 трехзначных чисел. Числе. меньших 200, 12. Вероятность 12/60=0,2
Задача 9. 16
Задача 4. Можно (Земля-Марс-юпитер-Венера-Меркурий)
Задача 6.
370
343
640
613
910
901
271
253
550
 

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу, которая вычислит площадь трапеции, по введенным основаниям и высоте, которая выведет сообщение является ли трапеция равнобедренной, боковые стороны вводятся случайным образом.
Ваше имя (никнейм)*
Email*
Комментарий*
▲