a-zotova
?>

Работа на компьютере в паскале, Написать программу: Вычислить y=4x^2+3x; x меняется от -3 до 6 с шагом 0.5

Информатика

Ответы

inikonovich

Объяснение:

я (х-2,3)/4=(-1,3+х)/5

people33

Автомобиль: двигатель, ходовая часть, трансмиссия, электрооборудование.

Школа: руководство, персонал, ученики, учителя, деление на классы.

Армия: главнокомандующие, различные виды войск, рядовые.

Государство: власть, политические партии, народ.

Компьютер: системный блок, оперативная память, центральный процессор, регистры.

2) Возьмем за пример

Водонагреватель. Служит для подогрева проходящей через него воды.

Входы: электропитание, холодная вода.

Выходы: горячая вода.

2. Телевизор. Устройство для демонстрации изображения со звуковым сопровождением.

Входы: электропитание, сигналы от внешних устройств, управление от пульта.

Выходы: звук изображение, сигналы на внешние устройства.

Объяснение:

vera2job7

using System;

using System.Collections.Generic;

using System.Linq;

namespace restless

{

   class Program

   {

       static void Main()

       {

           //элементы вводятся в 1 строку

           List<int> lst = new List<int>(Console.ReadLine().Split(' ').Select(x => int.Parse(x)).ToArray());

           for (int i = 0; i < lst.Count; i++)

               if (lst[i] % 2 != 0)

                   lst.RemoveAt(i);

           

           for (int i = 0; i < lst.Count; i++)

               Console.Write($"{lst[i]} ");

       }

   }

}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Работа на компьютере в паскале, Написать программу: Вычислить y=4x^2+3x; x меняется от -3 до 6 с шагом 0.5
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

sawa-msk
frolevgevg6420
peresvetoff100015
nzagrebin363
Kushchenko-Monashev
zu87zu87
purbuevat56524
Yurevich1701
artem
plv-57
Любовь-Волков1205
avdeevana
smokestylemos
Чечин-Павлова615
deshkina82
▲