sv-rud
?>

Вася обрабатывает массив A из 10 элементов: Pascal j:=1; for i:=1 tо 10 do if A[i]=A[j] then j:=i; s:=j; Кумир j:=1 нц для i от 1 до 10 если A[i]=A[j] то j:=i все кц s:=j Чему будет равно значение переменной s после выполнения этого алгоритма? 1)1 2)10 3)индексу элемента, равного первому, и имеющему наибольший индекс 4)индексу элемента, равного последнему, и имеющему наименьший индекс

Информатика

Ответы

katyn76

Форматирование символов - изменение значений свойств символов. К основным свойствам символов можно отнести: шрифт, размер шрифта, начертание и цвет.

Форматирование символов предусматривает:

1. Изменение типа шрифта, Times New Roman, Courier New и т.д.

2. Размер шрифта.

3. Начертание шрифта: полужирный, курсив, подчеркивание.

Форматирование абзацев предусматривает:

1. Установку ширины абзаца.

2. Установку абзацного отступа.

3. Установку выравнивания строк: по правому краю, по левому краю, по центру, по ширине.

4. Установку межстрочного интервала

Объяснение:

partners

1) n = int(input("Введите количество элементов массива: "))

x = int(input("Введите искомое число: "))

a = [int(input()) for i in range(n)]

print(a.count(x))

2) a = []

for k in range(2, 100):

 for j in range(2, 10):

   if k%j == 0:

     a.append(k)  

print(len(list(set(a

3) a = list(map(int, input().split()))

left = a.index(min(a))

right = a.index(max(a))

if left > right:

 left, right = right, left

s = 0

for i in range(left+1, right):

 s += a[i]

print(s)

4) a = list(map(int, input().split()))

s = 0

for i in a:

 for k in str(i):

   s += int(k)

print(s)

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Вася обрабатывает массив A из 10 элементов: Pascal j:=1; for i:=1 tо 10 do if A[i]=A[j] then j:=i; s:=j; Кумир j:=1 нц для i от 1 до 10 если A[i]=A[j] то j:=i все кц s:=j Чему будет равно значение переменной s после выполнения этого алгоритма? 1)1 2)10 3)индексу элемента, равного первому, и имеющему наибольший индекс 4)индексу элемента, равного последнему, и имеющему наименьший индекс
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

katrinasvr
whitecatrussia5398
vikgor45
igor8809337
dimiff5
marvindkc
admiralbany
alina-bas
mez-omts-d5
Kalashnikova
mar77873
ev27076878
RozaAsadullina
milanparipovic864
siyaniemoskva