Vladislav98
?>

Задание 6 Во Как называются программы-переводчики, которые осуществляют перевод в реальном времени и работают при непосредственном подключении к сети Интернет (ответ вводите с маленькой буквы)? Запишите ответ:

Информатика

Ответы

dmitrovlug8248

блокнот, babylon, abbyy lingo

Елена-Семенова
//Блок-схемы в приложении
//Pascal ABC.NET v3.0 сборка 1111

//1
Var
 a,p,s:real;
begin
readln(a);
p:=a*4;
s:=a*a;
writeln('P=',p);
writeln('S=',s);
end.

//2
Var
 a,b:integer;
begin
 read(a,b);
 if a>b then writeln(b);
 if a=b then writeln('=');
 if a<b then writeln(a);
end.

{На этом и закончу всем, кто когда либо и чем либо поддерживал данный проект. Думаю, он ещё многим послужит в критический момент. И я говорю не только про "списать домашку". Счастливо оставаться, господин Alviko. Может, ещё увидимся.
Ваш, Глеб 'I3artle' Косырев}
1)написать программу, вычисляющую площадь и периметр квадрата. сторона- число вещественное. предвари
1)написать программу, вычисляющую площадь и периметр квадрата. сторона- число вещественное. предвари
Грачева мураховская
1. 2 Массивы объявляются тем же оператором, что и обычные переменные
2. Не корректный вопрос: индекс - это обращения к определенному элементу массива, а у самого массива индекса нет. В вариантах ответа ничего похожего на это нет.
3. 4 Массивы заполняются теми же операторами, что и обычные переменные
4. 1 Есть такой ввода в бейсике - конструкция READ DATA
5. 1 Выведется четвертый элемент массива, т.к. нумерация идет с нуля, и первый имеет номер 0, второй - 1, третий - 2, а четвертый - номер 3, который и запрашивается в выражении А(3)

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Задание 6 Во Как называются программы-переводчики, которые осуществляют перевод в реальном времени и работают при непосредственном подключении к сети Интернет (ответ вводите с маленькой буквы)? Запишите ответ:
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

aguliaeva
daskal83
rmitin
mira15963256
Самохвалова-Геннадьевна
mposte
MArat
Lugovoi
sergeev-alp5
Sergei_sergei
AndreiFaikov1943
Денис_Петровна
Марюк-Мубариз
Александрович Алексеевна
Элизбарян