Поделитесь своими знаниями, ответьте на вопрос:
решить тест по информатике. 1. Чему будет равно значение целой переменной a после выполнения этого фрагмента программы? a:=10; for i:=1 to 3 do begin a:=a-3; end; 2. Чему будет равно значение целой переменной a после выполнения этого фрагмента программы? a:=10; for i:=0 to 4 do begin a:=a-i; end; 3. Чему будет равно значение целой переменной a после выполнения этого фрагмента программы? a:=2; for i:=0 to 4 do begin a:=a+i; end; 4. Чему будет равно значение целой переменной a после выполнения этого фрагмента программы? a:=3; for i:=1 to 4 do begin a:=a+a; end; 5. Какое число будет выведено на экран после выполнения этого фрагмента программы? for i:=2 downto 0 do write(i); 6. Какое число будет выведено на экран после выполнения этого фрагмента программы? write(4); for i:=1 downto 3 do write(2*i); 7. Какое число будет выведено на экран после выполнения этого фрагмента программы? write(1); for i:=3 to 4 do write(i);
1. Укажіть всі цілі від’ємні числа, що більші за -4,7 .
А) -3,-2,-1; В) -5, -4,-3, -2,-1;
Б) -4,-3,-2,-1,0; Г) -4,-3,-2,-1.
2. Сума двох чисел 25 і одне з них у 5 разів менше за інше. Яка із систем відповідає умові
задачі, якщо менше число позначили через х, а більше – через у?
А) В)
Б) Г)
3.При якому значенні т значення виразу 4-2т дорівнює 7?
А) -1,5; Б) -10; В) 1,5; Г) -5,5.
4. Розв’яжіть рівняння х2 +9х=0
А) 0; Б) -9; В) -9; 0; Г) 0; 9.
5.При якому значенні змінної х дріб не має змісту?
А) 2; Б) -2,4; В) -4; Г) -2.
6. Серед наведених систем укажіть таку, що не має розв’язків
А В)
Б) Г)
7. Чому дорівнює сума та добуток коренів квадратного рівняння х2- 8х +15 = 0;
8.Складіть квадратне рівняння, корені якого дорівнюють 2 - та 2 + .
9.Розв’яжіть систему рівнянь:
10. Розвяжіть рівняння: -у4 -5у2 +36 =0
ІІ рівень
ІІІ рівень
Объяснение: