Dubovitskayae
?>

Написать в C# и составить блок-схему: Напишите программу, которая выводит на экран фразу «Всем привет» 80 раз – в таблице из 20 строк по 4 столбца. Для расстояния между колонками использовать 5 пробелов

Информатика

Ответы

Pautova1119
//PascalABC.NET версия 3.2, сборка 1389
//Если программа не запускается, то обновите версию
uses System.Linq;
begin
    begin
        writeln('I');
        var n := ReadInteger('n=');
        Writeln((1 + 1 + Power(2, n - 1)) * n / 2);
    end;
    
    begin
        writeln;
        writeln('II');
        var n := ReadInteger('n=');
        Writeln(n mod 11 = 0 ? 'YES' : 'NO');
        
    end;
    
    begin
        writeln;
        writeln('III');
        var a := ReadArrInteger('Документы', ReadInteger('n=')).ToList;
        writeln;
        
        while a.Any() do
        begin
            write(a[0], ' ');
            a.RemoveAt(0);
            if not a.Any then break;
            
            write(a.Last, ' ');
            a.RemoveAt(a.Count - 1);
            if not a.Any then break;
            
            var n := 0;
            if a.Count > 1 then n := a.Count div 2 - 1;
            write(a[n], ' ');
            a.RemoveAt(n);
        end;
    end;
end.
cvetyzelen283

Главным персонажем повести Александра Грина является мечтательная и искренняя девушка Ассоль. Эта девушка - один из самых романтических персонажей русской литературы XX века.

Мать Ассоль рано умерла, и ее вырастил отец – моряк и ремесленник Лонгрен. Жители деревни их не любили. Девочка с ранних лет привыкла к одиночеству. Окружающие её отвергли, ей приходилось терпеть насмешки и оскорбления. Ассоль даже считали сумасшедшей. Она рассказала односельчанам историю о встрече с чародеем, который пророчил, что за ней в назначенный час приплывёт благородный принц на корабле с парусами алого цвета. После этого её прозвали корабельной Ассолью.

По своему складу героиня отличается яркой фантазией и искренним сердцем. Ассоль смотрит на мир широко распахнутыми глазами, она верит в свой идеал и никогда не откажется от мечты. У неё богатый внутренний мир и она умеет видеть глубокий смысл в простых вещах.

Ассоль образованна и любит читать. Ей присущи трудолюбие и любовь к природе. С растениями она общается, как с живыми существами, проявляет о них заботу. Когда же Ассоль подрастает, то становится по-настоящему красивой. Ей к лицу любые наряды. Она милая и обаятельная девушка. Её лицо чистое и светлое, как у ребёнка.

В душе Ассоль всегда лелеяла свою сокровенную мечту о корабле с алыми парусами. Даже отец девочки надеялся, что через время она выбросит из головы предсказание волшебника Эгля. Но самозабвенно грезить и игнорировать злые выпады односельчан укрепили дух девушки. В ее жизни настал час для чуда. Она повстречала того, кто понял её чуткую юную душу и осуществил сокровенную мечту. У берегов её родной деревни появилось судно с алыми парусами. Его построил для Ассоль капитан Грэй – благородный моряк, который узнал историю Ассоль и воплотил ее в действительность.

Героиня повести-феерии является настоящим символом такого вечного и достойного чувства, как вера. Её душу переполняют эмоции и переживания, она чувственная и открытая, но при этом обладает сильным и несгибаемым духом. Ассоль не отпустила свои грёзы. И поэтому они сбылись.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать в C# и составить блок-схему: Напишите программу, которая выводит на экран фразу «Всем привет» 80 раз – в таблице из 20 строк по 4 столбца. Для расстояния между колонками использовать 5 пробелов
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

valentinakarma2800
garikman-flesh486
Print("8", "x", "9", "=", "72", sep"") ​
bas7572513
Vladimir
IInessa44478
nkochladze
kostmax1971
Yanusik24
alenih13
Владимирович_Ралина
yuliasam
bg1967bg
Ka2ffka141
Akopovich802
purbuevat56524