mbobo28311
?>

Напишите программу, в которой даны три целых числа. Если их сумма является нечетным числом, вывести ее и сообщение «Задача решена», в противном случае – «Нет решения».

Информатика

Ответы

yana799707

var а, b, c,i:integer;

begin

readln(a); readln (b); readln (c);

for I:=1 to 4 do

if sum:=a+b+c mod 2 =1 then writeln(sum, ' Задача решена') else writeln(' Нет решения')

end.

dailyan539

Найдите в себе источник вдохновения

Научитесь рассказывать истории — это позволяет создать контакт с аудиторией и поделиться с ней своим страстным отношением к теме.

Стройте выступление как беседу.

Поделитесь со слушателями чем-то новым — информацией, новым решения старых проблем и т. п.

Создайте как минимум один ошеломляющий момент — его запомнят и будут обсуждать. Например, Билл Гейтс выпустил во время своего выступления москитов.

Не будьте слишком серьезными — дайте слушателям возможность посмеяться.

Соблюдайте правило восемнадцати минут — не стоит перегружать слушателей информацией, плюс краткость заставляет выступающего быть более изобретательным.

Воздействуйте на несколько органов чувств — мультимедийность повышает запоминаемость.

Будьте искренни, открыты и откровенны.

Объяснение:

Соблюдайте правило восемнадцати минут — не стоит перегружать слушателей информацией, плюс краткость заставляет выступающего быть более изобретательным.

lechocolat

1.Гиперссылка - это часть документа, ссылающаяся на элемент в этом документе или на другой объект.

Гиперссылки мы находим в практически каждом документе, например:

Научная статья (в ней может находится ссылка на какой-либо другой источник, либо же какой-то другой документ указывает на статью гиперссылку)

Резюме (в нём могут быть ссылки на ваш почтовый ящик, файлы)

Также гиперссылки используются просто в больших документах, где можно создать лист "Оглавление" для быстрого перехода на нужные Вам страницы.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу, в которой даны три целых числа. Если их сумма является нечетным числом, вывести ее и сообщение «Задача решена», в противном случае – «Нет решения».
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

elvini857
lika080489
nadlen76
volodinnikolay19
Powerbasses5521
aureole6452
Advantage9111
mila-vsv
ВадимСмирнов116
sveremeev816
Alyona744
Volodka
Лихачев Полина1978
dmtr77
Измайлова-Алексей