a96849926288
?>

Напишите программу, которая: Вычисляет среднее арифметическое и среднее геометрическое двух чисел. 2. Введите свой возраст, рост и вес. Выведите на экран сообщение Мой возраст - 14 . Мой вес -45 . Мой рост -55.

Информатика

Ответы

смирнов1127

К природоохранным мероприятиям относятся все виды хозяйственной дея- тельности, направленные на снижение и ликвидацию отрицательного антропо- генного воздействия на окружающую природную среду, сохранение, улучшение и рациональное использование природно-ресурсного потенциала страны: стро- ительство и эксплуатация.Словосочетание «природоохранные мероприятия» встречается в ряде нормативных правовых актов. Вопрос об их проведении встает, когда принимается решение уполномоченного органа о выдаче лимитов на сбросы и выбросы (о временно согласованных сбросов и выбросах), о корректировке размеров платежей за негативное воздействие на окружающую среду, о расчёте вреда поверхностным водным объектам вследствие нарушения природоохранного законодательства, а также при составлении и представлении фор статистической отчётности.

ПЕРЕПЕШИ И ВОТ ТЕБЕ КОНСПЕКТ)))

соловьев_Куркина

В примере ответы не соответствуют заданию: ищется самая большая цифра а не маленькая, а по условию должна искаться самая маленькая. Написал код, который соответствует именно заданию:

Объяснение:

var

n, k, min, colmin, i: integer;

begin

repeat

Write('Введите число: ');

Readln(n);

until (n>=10000) and (n<=99999);

k := n;

min := k mod 10;

k := k div 10;

for i := 1 to 4 do

begin

if (k mod 10 < min) then min := k mod 10;

k := k div 10;

end;

k := n;

for i := 1 to 5 do

begin

if (k mod 10 = min) then inc(colmin);

k := k div 10;

end;

WriteLn(min, ' ', colmin);

end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу, которая: Вычисляет среднее арифметическое и среднее геометрическое двух чисел. 2. Введите свой возраст, рост и вес. Выведите на экран сообщение Мой возраст - 14 . Мой вес -45 . Мой рост -55.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Panei
anatolevich1931
Rustamov741
Валентинович133
zuzman601
n-896458
Galina3241
галина
verachus
stepa19806966
yelenaSmiryagin
nevasoundmsk36
guujuu
Voshchula David393
ohussyev